Search found 2 matches

by mykalt45
Fri Oct 16, 2009 4:13 pm
Forum: Growl
Topic: Mail 4 diables Growl 1.2B3
Replies: 7
Views: 16076

Re: Mail 4 diables Growl 1.2B3

Any help with 10.6.2? Growlmail does not work in this environment. I just get the disabled message.
by mykalt45
Wed Jul 08, 2009 5:32 pm
Forum: Growl
Topic: Growl on Snow Leopard
Replies: 24
Views: 26863

Growl on Snow Leopard

Is there a 64-bit version of Growl that is available to test? I downloaded the lastest Growl, which is 32-bit, and I can't get any apps to be recognized that normally should, such as mail. Has anyone looked into this, or have any information. I am testing Snow Leopard, so I've been trying different ...

Go to advanced search