Search found 3 matches

by lawrencehare
Tue Nov 02, 2010 3:48 pm
Forum: Adium
Topic: Unrecognized tweets
Replies: 1
Views: 824

Unrecognized tweets

This is probably simply my ignorance but I just updated Adium to 1.4 and added a Tweet account. I have used Adium for many years, I created a Twitter account a year or so ago and I have never used it. So I get it all going, I have four followers and I am following four - Mr. Popularity - that's me. ...
by lawrencehare
Wed Sep 16, 2009 8:31 pm
Forum: Growl
Topic: Mail 4 diables Growl 1.2B3
Replies: 7
Views: 18018

Re: Mail 4 diables Growl 1.2B3

Ah - thanks. I did run the 1.2B3 uninstaller but did not do the intermediate check. I shall repeat.
by lawrencehare
Wed Sep 16, 2009 1:32 pm
Forum: Growl
Topic: Mail 4 diables Growl 1.2B3
Replies: 7
Views: 18018

Mail 4 diables Growl 1.2B3

After upgrading to Snow Leopard and keeping the old Growl Mail 4.1 would bellyache when started up saying incompatible Growl has been disabled and to contact the developers. Yesterday I ran the deinstaller and installed 1.2B3 Growl and Growlmail. I still get the warning. Is this intended or is there...

Go to advanced search