Search found 5 matches

by porg
Wed Aug 31, 2011 12:58 pm
Forum: Perian
Topic: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.
Replies: 6
Views: 17138

Re: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.

And btw, in Perian 1.2.3 on Mac OS X 10.6.8 the bug still exists!
Both in Quick Time Player 7.6.6 and Quick Time Player 10.0.
by porg
Wed Aug 31, 2011 12:49 pm
Forum: Perian
Topic: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.
Replies: 6
Views: 17138

Re: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.

http://trac.perian.org/timeline by default only shows changes of the recent 7 days, and nothing has happened in this timeframe.
Simply change the filter settings (in the brown box on the right) to get results accordingly.
by porg
Fri Jun 04, 2010 10:45 pm
Forum: Perian
Topic: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.
Replies: 6
Views: 17138

Re: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.

Mr VacBob wrote:The problem seems to be that Perian doesn't parse enough of the file headers (due to historical accident).
It should be fixable, but I'm quite busy so the next Perian release won't be anytime soon.
Follow http://trac.perian.org/timeline if you're interested (and patient).
by porg
Fri Jun 04, 2010 10:20 am
Forum: Perian
Topic: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.
Replies: 6
Views: 17138

Re: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.

The issue is currently handled in a PM session between Mr VacBob and porg.
Results of this investigation will be posted here.
by porg
Tue Jun 01, 2010 11:06 pm
Forum: Perian
Topic: Same file: PAR correct in VLC, MPlayer. False in QT/Perian.
Replies: 6
Views: 17138

Same file: PAR correct in VLC, MPlayer. False in QT/Perian.

Note: viewtopic.php?t=18847 deals with the same syndrome (wrong pixel/display aspect ratio) but I have the specialty, that I corrected the PAR with a utility, and after that playback was fine in VLC and MPlayer, but not in QuickTime/Perian. Thus I opened a new thread. I suspect a bug. PAR modificat...

Go to advanced search