Search found 1 match

by akitadog
Tue Sep 13, 2011 1:22 pm
Forum: Perian
Topic: Can't update to 1.2.3
Replies: 1
Views: 9777

Re: Can't update to 1.2.3

I have the same problem. Running Lion, 10.7.1. Perian will not update and when I try to remove 1.2.2 it fails with there error.

Go to advanced search