Search found 23 matches

by OverSpun
Fri May 26, 2017 11:22 pm
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

edit: 1.5.10.4 (4/27/17) works fine for me. Maybe just restart your computer? I did try restarting my computer. Are you in the US or Europe or elsewhere? IIRC AIM was supposed to only work within the US after a certain point. The fix mentioned in earlier in this thread worked seamlessly - but now i...
by OverSpun
Fri May 26, 2017 4:55 am
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

I am running the current version 1.5.10.4 from April, and AIM worked perfectly on Adium until yesterday at night. I'm in Vienna, Austria, and last used it in the early afternoon. When I tried to sign on again around 11PM, I couldn't sign into AIM. I figured it was late anyway and I'd try again in t...
by OverSpun
Fri Mar 31, 2017 2:32 am
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

Are you using skypeweb4adium or the Skype plugin from adiumxtras.com ? It seems the Skype plugin from adiumxtras.com hasn't been updated in a long time and it's likely something broke since the last release. skypeweb4adium's latest release is from November 2016 so I'd expect it work okay. In any ca...
by OverSpun
Wed Mar 29, 2017 10:41 pm
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

1.5.10.3 will address this issue and a beta is out: https://beta.adium.im Please test! =-) Details in our blog post: https://adium.im/blog/2017/03/adium-1-5-10-3b1/ Does anything need to be changed under AOL accts in the prefs? If not, it seems to be working so far. :) Besides that the Skype API do...
by OverSpun
Tue Mar 21, 2017 11:08 pm
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

Robby wrote:An Adium release addressing this issue is around the corner. =-)


:smile:
by OverSpun
Tue Mar 14, 2017 9:14 am
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 3611

Re: AIM jumping on the no third party app bandwagon?

Robby wrote:This should be fixable. We have contacted AIM about this but are yet to hear back.


That is what I was hoping for. :)
by OverSpun
Sat Mar 07, 2015 12:29 am
Forum: Vienna
Topic: Fresh install of Vienna 3 from Vienna Beta, won't open-
Replies: 1
Views: 5269

Fresh install of Vienna 3 from Vienna Beta, won't open-

I was using Vienna Beta until I installed Vienna 3 and neither work at this point. The "recipes" thread or other threads had any fixes.
by OverSpun
Thu Oct 24, 2013 12:06 am
Forum: Adium
Topic: Mavericks
Replies: 32
Views: 16947

Re: Mavericks

Only issue I have is a total loss of profile pics in yahoo. In chat or in the contact list? If you're missing user icons in chat, are you using Stockholm as your message style? I'm using stockholm also and my personal user icon and my contact's have turned grey and you can barely see the original i...
by OverSpun
Thu Mar 14, 2013 8:49 am
Forum: Adium
Topic: Can't use facebook
Replies: 30
Views: 15558

Re: Can't use facebook

Apparently, somehow... since today- Adium 1.5.5 can't connect to Facebook and it continuously asks- "Enter Security Code" You are being asked to enter a security code frequently — this may be because your cookies are being erased by your browser settings. You can turn off ‘private browsing...
by OverSpun
Tue Aug 14, 2012 12:26 am
Forum: Adium
Topic: Forced to reindex logs every time I search
Replies: 2
Views: 1582

Re: Forced to reindex logs every time I search

I also have the same issue and even after updating to 1.5.3-

When I open logs, it can't find anything when I search. Strange. I can only think that its from 10.8 Mountain Lion? Thoughts?
by OverSpun
Thu May 19, 2011 12:37 am
Forum: Adium
Topic: Finding the Adium 1.4.1 Transcripts & Logs to backup?
Replies: 2
Views: 825

Re: Finding the Adium 1.4.1 Transcripts & Logs to backup?

WOW! Fast response! Thank you very much!

I looked around for that folder and I must have missed the Adium 2.0 folder. :)

Adium = Best App Ever. :) :grin:
by OverSpun
Thu May 19, 2011 12:10 am
Forum: Adium
Topic: Finding the Adium 1.4.1 Transcripts & Logs to backup?
Replies: 2
Views: 825

Finding the Adium 1.4.1 Transcripts & Logs to backup?

I have to restore my mac with time machine to a few months back and I want to save the transcripts and switch it back so I wont lose any conversations if I need anything. Any recommendations?

Thanks!
by OverSpun
Sun Nov 07, 2010 2:18 am
Forum: Adium
Topic: Duplicate contacts won't delete
Replies: 2
Views: 814

Re: Duplicate contacts won't delete

yup, I have the same problem... All buddies are duplicating into other groups between into "Recent buddies" and everywhere... A few people are in 3-4 groups now when it was perfect before.. I did try the BETA version before the brand new version a few days back... I downgraded into the old...
by OverSpun
Fri Jul 23, 2010 12:21 am
Forum: Adium
Topic: How do I get adium to work correctly on Facebook IM?
Replies: 1
Views: 688

How do I get adium to work correctly on Facebook IM?

I'm running the newest 1.3.10, and it still has problems... anyone have any ideas?

Thanks!!
by OverSpun
Sat Feb 21, 2009 8:00 pm
Forum: Adium
Topic: I get this error EVERY time I log in - Error 0x0006: Unable
Replies: 0
Views: 531

I get this error EVERY time I log in - Error 0x0006: Unable

"Error 0x0006: Unable to format username because it is invalid." I searched and found something having to do with ICQ on google, but I dont even use ICQ. The weird thing is that it only happens at startup. I logged off every account and logged in 1 by 1, and I dont get the error.. I'm usin...
by OverSpun
Fri Oct 20, 2006 2:43 am
Forum: Adium
Topic: Weird Buddy Icon Problem
Replies: 35
Views: 7279

evands wrote:This appears to be an AIM serverside issue; the Gaim folks are getting similar reports.


hmm, interesting... well, maybe it'll just work itself out
by OverSpun
Thu Oct 19, 2006 6:18 am
Forum: Adium
Topic: Weird Buddy Icon Problem
Replies: 35
Views: 7279

mystery girl wrote:yes, it recently changed to that icon.


mine has not changed to that beach thing.. (yet) This is pretty annoying tho, i wonder how to fix it?
by OverSpun
Thu Oct 19, 2006 6:17 am
Forum: Adium
Topic: Weird Buddy Icon Problem
Replies: 35
Views: 7279

Catfish_Man wrote:and trac and irc and im


is there a fix for it?
by OverSpun
Thu Oct 19, 2006 12:51 am
Forum: Adium
Topic: Weird Buddy Icon Problem
Replies: 35
Views: 7279

how would we go about bringing this to the attention of the people that made adium?
by OverSpun
Wed Oct 18, 2006 10:46 pm
Forum: Adium
Topic: Weird Buddy Icon Problem
Replies: 35
Views: 7279

well, that being said, do you run an anti-virus program? I do not on my computer. Everyone always claims macs dont get viruses, so I didnt think I needed one... I don't use virus protection either, because the ones that claim to be up-to-date generally serve as vectors for infection rather than pro...

Go to advanced search