Search found 2566 matches

by Robby
Fri Jun 30, 2017 3:19 pm
Forum: Adium
Topic: Future Protocol Support
Replies: 4
Views: 4316

Re: Future Protocol Support

Hi Terry, Thanks for your kind words! =-) I agree with you. Currently, development is inactive but I do see a future for Adium. Adium's connectivity is based on libpurple ( info ), which is still actively developed: https://bitbucket.org/pidgin/main/ Adium currently supports Twitter. Some of the pop...
by Robby
Fri Jun 30, 2017 3:07 pm
Forum: Adium
Topic: OTR protocol version in Adium
Replies: 2
Views: 3597

Re: OTR protocol version in Adium

If I'm not mistaken, the current version of Adium, 1.5.10.4, uses a patched version of libotr 3.2.1. See these relevant commits: - https://bitbucket.org/adium/adium/commits/69c7866c8f490ec62f02eb9ce66f02b8a06fc6e1 - https://bitbucket.org/adium/adium/commits/1be7a134356cfbce4cc4066c4ffe346ffd0cdd0c A...
by Robby
Wed Jun 28, 2017 11:25 pm
Forum: Adium
Topic: Long Status Text
Replies: 2
Views: 4412

Re: Long Status Text

I'm seeing this also, using Adium on El Capitan, OS X 10.11.6. I'm clueless as to what change in recent updates of Adium might have caused this regression.
by Robby
Wed Jun 28, 2017 11:23 pm
Forum: Adium
Topic: Version 10.5.10, can't connect: "SSL Handshake Failed"
Replies: 14
Views: 8852

Re: Version 10.5.10, can't connect: "SSL Handshake Failed"

Using the latest version of Adium, 1.5.10.4, I'm able to connect to AIM without a hitch. For troubleshooting purposes, could those of you unable to connect please post a screenshot of your account settings? You can find them by opening Adium's preferences from the "Adium" menu, double-clic...
by Robby
Wed Jun 28, 2017 7:32 pm
Forum: Adium
Topic: Version 10.5.10, can't connect: "SSL Handshake Failed"
Replies: 14
Views: 8852

Re: Version 10.5.10, can't connect: "SSL Handshake Failed"

shaosean wrote:[…] I'm not too certain how to check it, as the trac server seems to be offline so I can't look at the source code..

We have a mirror of the source code here: https://bitbucket.org/adium/adium
by Robby
Tue May 30, 2017 9:46 pm
Forum: Adium
Topic: Little red line under posts
Replies: 1
Views: 3721

Re: Little red line under posts

I cannot see your screenshot. I think it would be helpful to identify the issue.
by Robby
Tue May 30, 2017 9:43 pm
Forum: Adium
Topic: Custom Contact List.
Replies: 4
Views: 4644

Re: Custom Contact List.

I can reproduce the issue. I will file it once our bugtracker is back online.
by Robby
Tue May 30, 2017 9:41 pm
Forum: Adium
Topic: All my contacts are gone!
Replies: 3
Views: 4514

Re: All my contacts are gone!

Contacts are usually saved on whatever server you connect to with Adium.
by Robby
Mon May 01, 2017 10:56 pm
Forum: Adium
Topic: Is there any way I can use Pidgin's OMEMO plugin with Adium?
Replies: 3
Views: 5530

Re: Is there any way I can use Pidgin's OMEMO plugin with Adium?

Probably not without some glue code.
by Robby
Sat Apr 15, 2017 11:32 pm
Forum: Adium
Topic: Xtras Not Found On Server
Replies: 27
Views: 21174

Re: Xtras Not Found On Server

I just installed the thing myself and the preference pane doesn't show up for me, either. I would suggest contacting the plugin's author, he has an email listed on his Github account page.
by Robby
Sat Apr 15, 2017 11:11 pm
Forum: Adium
Topic: Xtras Not Found On Server
Replies: 27
Views: 21174

Re: Xtras Not Found On Server

Good job!

Did you restart Adium after installing the plugin?
by Robby
Sat Apr 15, 2017 10:23 pm
Forum: Adium
Topic: Xtras Not Found On Server
Replies: 27
Views: 21174

Re: Xtras Not Found On Server

Seems like the spam filter you downloaded doesn't work with the version of Adium you're running. If you downloaded it from here , the plugin has not been updated since 2010 and doesn't include a code change (the newest change here ) which seems to address the issue. You could try compiling the newes...
by Robby
Sat Apr 15, 2017 10:03 pm
Forum: Adium
Topic: Xtras Not Found On Server
Replies: 27
Views: 21174

Re: Xtras Not Found On Server

For the anti-spam filter to be installed, you'd need to install it first.
by Robby
Sat Apr 15, 2017 9:26 am
Forum: Adium
Topic: All my contacts are gone!
Replies: 3
Views: 4514

Re: All my contacts are gone!

Hi. First of all, I'm pretty confident your contacts are not gone. In many, many years of using Adium and giving support to users I haven't seen one instance of contacts being deleted. Step 1: Are you connected? From the "Adium" menu open "Preferences…" and select the accounts pa...
by Robby
Fri Apr 14, 2017 4:50 pm
Forum: Adium
Topic: Xtras Not Found On Server
Replies: 27
Views: 21174

Re: Xtras Not Found On Server

The issue of not being able to download Xtras is fixed since about mid-March as mentioned in my previous post. I just checked and was able to download the anti-spam plugin.
by Robby
Tue Apr 11, 2017 8:07 am
Forum: Adium
Topic: 10.12.4 Crashing Adium?
Replies: 1
Views: 3487

Re: 10.12.4 Crashing Adium?

Thanks for the crash log.

You can prevent Adium from connecting automatically by holding the shift key on startup.

Which chat services are you using in Adium?
by Robby
Fri Mar 31, 2017 9:44 am
Forum: Adium
Topic: Does Adium support LINE and WeChat?
Replies: 1
Views: 2962

Re: Does Adium support LINE and WeChat?

Hi there. Adium currently supports neither, I'm afraid.

For both, there are third-party Pidgin plugins which could be ported to Adium: LINE Pidgin plugin,WeChat Pidgin plugin
by Robby
Thu Mar 30, 2017 8:18 pm
Forum: Adium
Topic: AIM jumping on the no third party app bandwagon?
Replies: 22
Views: 12806

Re: AIM jumping on the no third party app bandwagon?

Just a quick thanks for keeping Adium alive! It's a great little app. That's very kind, thank you. =-) So far 1.5.10.3b1 is working fine for me, but I do have a question. I was using 1.5.11b3, and I wondered whether the features/fixes in that are also included in 1.5.10.3b1? 1.5.10b1 has all the bu...

Go to advanced search