Adium won't reconnect after computer sleeps

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
heffneil
Harmless
Posts: 3
Joined: Mon Nov 18, 2013 1:33 pm

Adium won't reconnect after computer sleeps

Postby heffneil » Mon Nov 18, 2013 1:36 pm

Hey guys I have had a problem with adium for quite some time and no update seems to remedy it. I am connecting to google talk and I do not store my password. I can connect fine if adium wasn't started or is starting for the first time. After that say I am logged in and connected, if I disconnect to googletalk because the computer has gone to sleep I can't even type in my password to reconnect. I have to close adium and start it back up in order to connect. If google talk craps out and I get disconnected, I have to close adium and start it back up to reconnect.

Any thoughts on why this would be? It has been a problem for probably a couple years honestly so I don't think it is OSX version related however I am using Mavericks now, not that it helped. This is true on my imac and several macbooks.

Thanks!

Neil

User avatar
Robby
Cocoaforge Admin
Posts: 2555
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Adium won't reconnect after computer sleeps

Postby Robby » Fri Nov 22, 2013 2:55 pm

Please answer these questions to help me help you:
- do any errors show?
- are you using Adium on a Mac with a Retina Display?
- do you have a user icon set which is bundled with OS X?

heffneil
Harmless
Posts: 3
Joined: Mon Nov 18, 2013 1:33 pm

Re: Adium won't reconnect after computer sleeps

Postby heffneil » Sun Nov 24, 2013 2:28 pm

There are no errors it only behaves like it can not connect prompting me for the password over and over again.
It is independent of retina or not. Laptops with retina and without all exhibit the same problem.
I am unsure of this question? My user icon is a photo of me I believe?

Neil

kolen
Harmless
Posts: 1
Joined: Mon Dec 09, 2013 9:43 am

Re: Adium won't reconnect after computer sleeps

Postby kolen » Mon Dec 09, 2013 9:47 am

Occurs for me too, each time. But I store password of google talk.
Also occurs in Pidgin under Linux, so maybe problem of libpurple.

I didn't create issue in Trac because there are lots of tickets about this, but usually 7-8 years old and closed. But problem still exists. Both Pidgin and Adium does not reconnect. Selecting first "Offline", then "Online" status makes it connect.

heffneil
Harmless
Posts: 3
Joined: Mon Nov 18, 2013 1:33 pm

Re: Adium won't reconnect after computer sleeps

Postby heffneil » Mon Dec 09, 2013 12:55 pm

Yes that kinda worked. When I clicked on cancel while trying to connect and then connect and typed my password it worked. I don't know what libpurple is so perhaps I am in the wrong place since this is going to be the library problem. Either way perhaps someone over here could convince the library guys OR fix the library itself :)

Also glad to hear I am not crazy and it happens to others.

Thanks!

Neil


Return to “Adium”

Who is online

Users browsing this forum: No registered users