Sipe plugin on 10.8.5 w Apple Security 2014-01

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
dvb123
Harmless
Posts: 4
Joined: Tue Mar 25, 2014 7:32 pm

Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby dvb123 » Tue Mar 25, 2014 7:37 pm

https://trac.adium.im/ticket/16611

I've built the latest 1.5.10.b1 source with the suggested fix from the ticket. I'm still getting read errors on an account that was working 100% prior to the apple 2014-01 security update. I understand that my issue may be a variant of or different to 16611 - but am happy to help diagnose on 10.8.5 if required.

Not posting on the ticket in order to avoid spamming it. :-)

I've installed Pidgin w Sipe latest and that is connecting fine to same account - so its not anything wrong at the server end.

Hope this helps.

DB.

User avatar
Robby
Cocoaforge Admin
Posts: 2555
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby Robby » Tue Mar 25, 2014 10:12 pm

If you're looking for support, please contact the authors of the plugin. They don't frequent this forum as far as I can tell.

dvb123
Harmless
Posts: 4
Joined: Tue Mar 25, 2014 7:32 pm

Re: Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby dvb123 » Tue Mar 25, 2014 10:35 pm

Robby wrote:If you're looking for support, please contact the authors of the plugin. They don't frequent this forum as far as I can tell.


Thank you. The issue as I understand it does not lie within the plugin - but an interaction between the latest 10.8.5 security update & the Adium code working around the changes.

It only affects people with Office Communicator accounts. But I don't understand it 100%.

:-)

User avatar
Robby
Cocoaforge Admin
Posts: 2555
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby Robby » Tue Mar 25, 2014 11:14 pm

Right, but the patch was made by a contributor to the SIPE project.

dvb123
Harmless
Posts: 4
Joined: Tue Mar 25, 2014 7:32 pm

Re: Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby dvb123 » Wed Mar 26, 2014 5:36 am

Ah. ok. Thanks.

dvb123
Harmless
Posts: 4
Joined: Tue Mar 25, 2014 7:32 pm

Re: Sipe plugin on 10.8.5 w Apple Security 2014-01

Postby dvb123 » Wed Mar 26, 2014 10:35 am

It seems my problem has "gone away".

It appears I was not hitting on https://trac.adium.im/ticket/16611 - after all.

Perhaps some combination of settings and plugin versions was tripping me up.
I've blanked the 'Server[:port]' from options and its now connecting fine on Adium 1.5.9 - (I tried this as the functioning Pidgin account config had it set this way).

humm... I shall cease tinkering for the time being. :-)


Return to “Adium”

Who is online

Users browsing this forum: No registered users