Titter Not Connecting with OS X 10.10.3

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
landi3337
Harmless
Posts: 6
Joined: Thu Jun 13, 2013 1:23 pm

Titter Not Connecting with OS X 10.10.3

Postby landi3337 » Mon Apr 13, 2015 2:05 pm

As soon as I installed 10.10.3 on my Macbook Pro, Adium will no longer connect to my Twitter accounts. I've deleted preferences and that didn't solve it. I've checked that the Twitter accounts actually work in on twitter.com. I've disconnected from my corporate LAN and used my phone's wi-fi hotspot to make sure our office isn't blocking Twitter connections. I've tried deleting the Twitter accounts in Adium and re-adding them and here's the problem: When it gets to the "Allow Adium Access" step, I click the button but nothing happens. I tried adding a Facebook account (just as a test) and it immediately brings up the Facebook login window. But nothing happens with Twitter.

Twitter on Adium worked fine before 10.10.3.

User avatar
Robby
Cocoaforge Admin
Posts: 2553
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Titter Not Connecting with OS X 10.10.3

Postby Robby » Mon Apr 13, 2015 8:23 pm

There’s a first beta out of what will become Adium 1.5.11. It includes the patch for a Twitter connection issue with OS X 10.10. If you like, you can try it.

landi3337
Harmless
Posts: 6
Joined: Thu Jun 13, 2013 1:23 pm

Re: Titter Not Connecting with OS X 10.10.3

Postby landi3337 » Mon Apr 13, 2015 9:26 pm

I installed it and it seems to work. I'll keep track of any problems and let you know.

Also, the upgraded google authentication also worked, including on my gmail account that uses RSA authentication. Good job.

User avatar
Robby
Cocoaforge Admin
Posts: 2553
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Titter Not Connecting with OS X 10.10.3

Postby Robby » Mon Apr 13, 2015 10:00 pm

Thanks for the speedy reply. =-) We would indeed appreciate any reports of unexpected problems with the beta.

landi3337
Harmless
Posts: 6
Joined: Thu Jun 13, 2013 1:23 pm

Re: Twitter Not Connecting with OS X 10.10.3

Postby landi3337 » Wed Apr 15, 2015 8:58 pm

I've been using the beta version for two days, giving it heavy use. I have two gmail IM accounts, one that requires RSA authentication, and both are working well.

I have three Twitter accounts, two that are especially busy. They mostly work. But one of those accounts requires cell phone text msg authentication and it doesn't always connect. Sometimes it does, sometimes it doesn't. I set the account up okay and was able to allow Adium access to the account. But then if I close/reopen Adium, it usually doesn't connect.

landi3337
Harmless
Posts: 6
Joined: Thu Jun 13, 2013 1:23 pm

Re: Titter Not Connecting with OS X 10.10.3

Postby landi3337 » Wed Apr 15, 2015 9:08 pm

As a test, I disabled txt msg authentication on the Twitter account and still had the same problems. Sometimes it connects; sometimes it doesn't. I did get one msg about "network offline" so maybe it's a Twitter issue, not an Adium issue.

landi3337
Harmless
Posts: 6
Joined: Thu Jun 13, 2013 1:23 pm

Re: Titter Not Connecting with OS X 10.10.3

Postby landi3337 » Thu Apr 16, 2015 4:57 pm

Final reply: everything seems to be working now. Maybe Twitter was having issues yesterday. All my accounts are connecting and work as they should with the new Beta.

User avatar
Robby
Cocoaforge Admin
Posts: 2553
Joined: Mon May 01, 2006 3:00 am
Contact:

Re: Titter Not Connecting with OS X 10.10.3

Postby Robby » Fri Apr 17, 2015 7:42 am

landi3337 wrote:Final reply: everything seems to be working now. Maybe Twitter was having issues yesterday. All my accounts are connecting and work as they should with the new Beta.

Thanks again. Let’s hope Twitter behaves. :cool:


Return to “Adium”

Who is online

Users browsing this forum: No registered users