Page 2 of 2

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Mon Oct 02, 2017 7:25 pm
by Robby
Please keep in mind that we cannot recommend using older versions, as they don't contain security-related fixes from the updates. The changelog (https://bitbucket.org/adium/adium/src/8 ... ew-default) also shows this.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Tue Oct 03, 2017 6:58 pm
by quetzlcoatl
Since the last change was 6 months ago in April, does that indeed mean that Adium is no longer being maintained? Or will this bug be fixed?

Hopefully it continues in some form, with a fork if the original project owners disappeared. I tried out Pidgin and... geez... it ain't pretty on MacOS.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Tue Oct 10, 2017 12:40 pm
by Robby
I believe a new SIPE is being prepared to fix this issue. See the recent changes at their repository.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Wed Oct 11, 2017 5:07 pm
by maik
This SIPE Plugin Version pre 1.23 is working fine with 10.5.10.4.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Wed Oct 11, 2017 5:44 pm
by Robby
Please remove the direct link, maik. Otherwise, we might risk making people from the SIPE project unhappy as this SIPE project page states:
Temporary files provided by the developers for testing. The contents in this directory can change without notice! Please don't create any links to any of these files.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Thu Oct 12, 2017 7:45 am
by maik
Sorry Robby, I didnĀ“t recognize this hint yesterday.

Link is removed.

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Thu Oct 12, 2017 9:10 am
by Robby
No problem. =-)

Re: Adium 10.5.10.x and SIPE on macOS High Sierra

Posted: Thu Oct 12, 2017 4:35 pm
by quetzlcoatl
Thank you, the dev version worked!