time machine restore not showing anything

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
segabuy
Harmless
Posts: 1
Joined: Tue Dec 05, 2017 7:22 am

time machine restore not showing anything

Postby segabuy » Tue Dec 05, 2017 7:31 am

hi! i searched key phrases and nothing came up that matched my issue so i hope this is okay....

my harddrive started failing so i backed everything up in the time machine, multiple times. okay, cool. now i have installed a new hard drive. i tried to restore it from the latest backup in the time machine but nothing changed. i was under the impression that when i went into the time machine, i could retrieve adium like it was on my old hard drive. except now it's coming up completely new! there's nothing from my old hard drive. i don't even see a "~/Library/Application Support/Adium 2.0" folder to look for the transcripts of my chats. this is what i need the most! aim is being discontinued 12/15 and i don't know if i will be able to look back at the logs without connecting so naturally i'm panicking a little bit. if it helps any, my old harddrive was running os 10.7 and now i'm running 10.13, but i have no problem with going back to 10.7 if it helps get the transcripts back!

what can i do?! i still have the old failed harddrive, but it wasn't even booting up all the way anymore. it was just shutting down during the grey startup screen. please say somebody can help me :'( :'( :'( :'( lol

Return to “Adium”

Who is online

Users browsing this forum: Google Feedfetcher