.73 buddy list not updating? updates when im is sent

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Somethingiateforlunch

.73 buddy list not updating? updates when im is sent

Postby Somethingiateforlunch » Sun Dec 05, 2004 8:05 pm

sometimes when i send an IM to someone they sign off.. hehe, you might be thinking that they dont like me... this is not the case!!! THEY LOVE ME!!!!

ahem

anyway, i send an IM and a second or two after its sent the contact goes offline.

is anyone else experinecing this?

User avatar
bgannin
Growl Team
Posts: 1817
Joined: Thu Dec 02, 2004 8:11 am
Location: ..here
Contact:

Postby bgannin » Sun Dec 05, 2004 8:10 pm

.73? There is no .73.
Try my software!

#define ADIUMX pimp //by me
#define QUESTION ((2b) || (!2b))
Have you hugged a programmer today?

Somethingiateforlunch

Postby Somethingiateforlunch » Sun Dec 05, 2004 8:18 pm

i magically created it right now.. :-D

i mean .72

User avatar
Catfish_Man
Cocoaforge Admin
Posts: 1203
Joined: Thu Dec 02, 2004 6:30 am
Location: Portland, Oregon
Contact:

Postby Catfish_Man » Sun Dec 05, 2004 9:28 pm

I've seen this problem.

User avatar
evands
Cocoaforge Admin
Posts: 3152
Joined: Thu Dec 02, 2004 10:55 pm
Location: Decatur, GA
Contact:

Postby evands » Sun Dec 05, 2004 9:45 pm

What protocol are you seeing this in? Or all of them?
The duck still burns.
--
My company: Saltatory Software. Check it out :)

Somethingiateforlunch

Postby Somethingiateforlunch » Sun Dec 05, 2004 9:52 pm

i have seen it in yahoo for sure.. after talking to the last person the bug happend to, we've deduced it was yahoo...

could it be that my buddy might have sign'd on to yahoo.com and my IMer interpreted him as being on the messanger?

Son of a Preacher Man
Crema
Posts: 499
Joined: Sat Dec 04, 2004 12:05 am
Location: Derby/York, UK
Contact:

Postby Son of a Preacher Man » Sun Dec 05, 2004 10:49 pm

Well, I've had it regularly with MSN, but it's quite possible that the people I IMed just hate me. :D
Image

User avatar
Catfish_Man
Cocoaforge Admin
Posts: 1203
Joined: Thu Dec 02, 2004 6:30 am
Location: Portland, Oregon
Contact:

Postby Catfish_Man » Sun Dec 05, 2004 10:54 pm

If I had to take a WAG I'd say that the person actually signed off before then, but Adium hadn't noticed/been informed yet.

Somethingiateforlunch

Postby Somethingiateforlunch » Sun Dec 05, 2004 10:58 pm

heh awww im sure thats not true, is there a mechanism on msn that allows to message people via a website.. without the messaging without the client?

gaz
Latté
Posts: 61
Joined: Fri Dec 03, 2004 11:14 pm
Location: Scotland
Contact:

Postby gaz » Mon Dec 06, 2004 8:57 pm

This has happened to me on Yahoo! The contact appeared as online and I sent her a message and she signed off a second later. It happened again another time after she had said she was not going to be online at that time. It seems that they appear as online on the adium list when in reality they're offline, and when you send them a message Adium (or is it Yahoo?) realises they are actually offline.

User avatar
evands
Cocoaforge Admin
Posts: 3152
Joined: Thu Dec 02, 2004 10:55 pm
Location: Decatur, GA
Contact:

Postby evands » Mon Dec 06, 2004 9:24 pm

Not sure about with MSN, but with Yahoo this could be an Offline Message the person has left for you... IIRC there may be fallback code in Adium which is assuming someone is online once they message you (in order to deal with the current problems with invisibility of Yahoo, AIM, and Jabber buddies).

If it happens again, when the person really is online could you ask if they left you an offline message?
The duck still burns.

--

My company: Saltatory Software. Check it out :)

User avatar
cbarrett
Adium Team
Posts: 389
Joined: Thu Dec 02, 2004 2:30 am
Location: Kailua, HI
Contact:

Postby cbarrett » Tue Dec 07, 2004 1:08 am

Speaking of offline messages and Yahoo!, do we support the protocol-level ones?

Somethingiateforlunch

Postby Somethingiateforlunch » Tue Dec 07, 2004 1:41 am

If it happens again, when the person really is online could you ask if they left you an offline message?


we'll do, this happens allot when i talk to my girlfriend online, along with the quick log off, the status 'offline' is show, the status dosnt go away until i restart adium (in some cases it wont go away even after i restart adium). i know for a fact that she has a really bad internet connection that works sporadically at best, usually when she sends me offline IMs i get them, she dosnt send them all to often.

but definitely for sure, ill ask the given contact if they sent me an offline message :)

User avatar
zerock
Crema
Posts: 281
Joined: Thu Dec 02, 2004 8:13 pm
Location: Puerto Rico
Contact:

Postby zerock » Tue Dec 07, 2004 2:19 am

this solution is pretty obvious .73 doesnt exist. :lol:

but seriously this has happened to me a few times..

User avatar
TheSilverFox06
Grandé
Posts: 770
Joined: Fri Dec 03, 2004 10:16 pm
Location: St. Paul, MN
Contact:

Postby TheSilverFox06 » Tue Dec 07, 2004 4:41 am

Somethingiateforlunch wrote:i mean .72

Somethingiateforlunch

Postby Somethingiateforlunch » Tue Dec 07, 2004 4:45 am

i blame it on the drugs


what are you looking at??

User avatar
evands
Cocoaforge Admin
Posts: 3152
Joined: Thu Dec 02, 2004 10:55 pm
Location: Decatur, GA
Contact:

Postby evands » Tue Dec 07, 2004 5:27 am

cbarrett wrote:Speaking of offline messages and Yahoo!, do we support the protocol-level ones?

Yes and no. If you try to send to an offline contact, then tell it to send now (not later), then it gets sent and becomes a serverside offline message.

So we do, but we don't know about it :)
The duck still burns.

--

My company: Saltatory Software. Check it out :)


Return to “Adium”

Who is online

Users browsing this forum: No registered users