The Player requires version 8 or higher of the Adobe Flash

An RSS/Atom newsreader with features comparable to commercial newsreaders.
PacoH
Harmless
Posts: 10
Joined: Mon Sep 08, 2014 6:34 pm

The Player requires version 8 or higher of the Adobe Flash

Postby PacoH » Mon Jun 08, 2015 4:52 pm

I keep getting these messages whenever I try to use the accursed NPR Media Player. Today I got:

Thanks for launching the NPR Media Player!

The Player requires version 8 or higher of the Adobe Flash Player.


Yet I never get these messages in browsers.

I had to hunt down the latest BETA installer which did not solve the problem even after a reboot. So that means I can't use the media player at all.

So now what do I do?

Return to “Vienna”

Who is online

Users browsing this forum: Google Feedfetcher, Yahoo [Bot]