Prefs - General = blank?

An RSS/Atom newsreader with features comparable to commercial newsreaders.
User avatar
flips
Harmless
Posts: 5
Joined: Sat Aug 20, 2016 9:45 am

Prefs - General = blank?

Postby flips » Sat Aug 20, 2016 11:49 am

Oh, should Preferences | General be blank? :shock:

(Also, think I had to try twice until Preferences opened in the first place ...)
Attachments
ViennaPrefs.png
Preferences → General
flips :cool:

User avatar
josh64x2
Cocoaforge Admin
Posts: 156
Joined: Sat Sep 06, 2014 1:38 am
Location: Sydney, Australia
Contact:

Re: Prefs - General = blank?

Postby josh64x2 » Sun Aug 21, 2016 5:17 am

Hmmm that's not right.

What version of Vienna and what version of OS X?
I help with Vienna development.

cornel
Harmless
Posts: 3
Joined: Sun Aug 21, 2016 10:09 am

Re: Prefs - General = blank?

Postby cornel » Sun Aug 21, 2016 10:14 am

Yep, same here :!:

OSX 10.10.5
MBP
Vienna Version 3.1.5 :e14f77e:

Greetings

C

User avatar
flips
Harmless
Posts: 5
Joined: Sat Aug 20, 2016 9:45 am

Re: Prefs - General = blank?

Postby flips » Sun Aug 21, 2016 1:51 pm

josh64x2 wrote:Hmmm that's not right.
What version of Vienna and what version of OS X?


macOS 10.11.6 (El Capitan)
Vienna Version 3.1.5 :e14f77e:
flips :cool:

User avatar
josh64x2
Cocoaforge Admin
Posts: 156
Joined: Sat Sep 06, 2014 1:38 am
Location: Sydney, Australia
Contact:

Re: Prefs - General = blank?

Postby josh64x2 » Wed Aug 24, 2016 3:54 am

Can you please both try: https://github.com/ViennaRSS/vienna-rss ... rc2.tar.gz and let me know if the problem persists?
Also, what language are you both using on your macs?

Thanks!
I help with Vienna development.

cornel
Harmless
Posts: 3
Joined: Sun Aug 21, 2016 10:09 am

Re: Prefs - General = blank?

Postby cornel » Wed Aug 24, 2016 11:32 am

Hi josh

Problem solved!

Language is german.

Thanks!

C

User avatar
flips
Harmless
Posts: 5
Joined: Sat Aug 20, 2016 9:45 am

Re: Prefs - General = blank?

Postby flips » Sat Aug 27, 2016 12:11 pm

josh64x2 wrote:Can you please both try: https://github.com/ViennaRSS/vienna-rss ... rc2.tar.gz and let me know if the problem persists?
Also, what language are you both using on your macs?


Sorry for the late reply. That fixed the problem for me as well. Thanks! :smile:

I'm using English with Norwegian locale (achieved by setting Norwegian nynorsk as primary, and then English).
flips :cool:


Return to “Vienna”

Who is online

Users browsing this forum: Google Feedfetcher