some XVID AAC 3 sound issues

The Perian forums have moved to Google Groups, this forum is read only.
Jai
Harmless
Posts: 6
Joined: Sat Jul 30, 2011 6:07 am

some XVID AAC 3 sound issues

Postby Jai » Sat Jul 30, 2011 6:13 am

the sound plays for about 1-2 seconds and shuts off, really annoying, and this is Quicktime player and just only doing it for these files, all other avis with different codes are playing great

Mr VacBob
Crema
Posts: 330
Joined: Thu Jan 04, 2007 11:14 pm
Contact:

Re: some XVID AAC 3 sound issues

Postby Mr VacBob » Sat Jul 30, 2011 9:09 pm

Please upload a sample file.

Jai
Harmless
Posts: 6
Joined: Sat Jul 30, 2011 6:07 am

Re: some XVID AAC 3 sound issues

Postby Jai » Sat Jul 30, 2011 9:27 pm

Mr VacBob wrote:Please upload a sample file.

cant cut it, dont have any software to do it, but i mean it cant be hard to find a video with those settings in the e world

gbooker
Cocoaforge Admin
Posts: 723
Joined: Sat May 06, 2006 2:47 am
Contact:

Re: some XVID AAC 3 sound issues

Postby gbooker » Sun Jul 31, 2011 3:06 am

Jai wrote:cant cut it, dont have any software to do it, but i mean it cant be hard to find a video with those settings in the e world

Put simply, we've never seen this. Without providing us with a sample or a link to a file that's exhibiting the problem on your end, we cannot narrow down whether it is Perian or your computer's setup. You must help us in order to help you.

Jai
Harmless
Posts: 6
Joined: Sat Jul 30, 2011 6:07 am

Re: some XVID AAC 3 sound issues

Postby Jai » Sun Jul 31, 2011 3:45 am

gbooker wrote:
Jai wrote:cant cut it, dont have any software to do it, but i mean it cant be hard to find a video with those settings in the e world

Put simply, we've never seen this. Without providing us with a sample or a link to a file that's exhibiting the problem on your end, we cannot narrow down whether it is Perian or your computer's setup. You must help us in order to help you.

i understand this, buit how can i help you if i cant cut it? Also if you lookat this thread herew viewtopic.php?f=25&t=23502 then you will see what im talking baout

ponyloky
Harmless
Posts: 7
Joined: Fri Jul 22, 2011 9:51 pm

Re: some XVID AAC 3 sound issues

Postby ponyloky » Sun Jul 31, 2011 5:41 am

gbooker wrote:
Jai wrote:cant cut it, dont have any software to do it, but i mean it cant be hard to find a video with those settings in the e world

Put simply, we've never seen this. Without providing us with a sample or a link to a file that's exhibiting the problem on your end, we cannot narrow down whether it is Perian or your computer's setup. You must help us in order to help you.


This is the same issue I was talking about in the thread "Upgraded to Lion and now Perian doesn't work". I added a sample file over there. Here's the link again:

http://cl.ly/3j1V3K0V3J0j053s2w2v

Jai
Harmless
Posts: 6
Joined: Sat Jul 30, 2011 6:07 am

Re: some XVID AAC 3 sound issues

Postby Jai » Sun Jul 31, 2011 9:28 am

ponyloky wrote:
gbooker wrote:
Jai wrote:cant cut it, dont have any software to do it, but i mean it cant be hard to find a video with those settings in the e world

Put simply, we've never seen this. Without providing us with a sample or a link to a file that's exhibiting the problem on your end, we cannot narrow down whether it is Perian or your computer's setup. You must help us in order to help you.


This is the same issue I was talking about in the thread "Upgraded to Lion and now Perian doesn't work". I added a sample file over there. Here's the link again:

http://cl.ly/3j1V3K0V3J0j053s2w2v

yeah EXACTLY mine cuts out at 9 seconds and no more sound

gbooker
Cocoaforge Admin
Posts: 723
Joined: Sat May 06, 2006 2:47 am
Contact:

Re: some XVID AAC 3 sound issues

Postby gbooker » Sun Jul 31, 2011 7:07 pm

First, that's not a file with AAC audio.
Second, the cutout at 9 seconds is due to it being an incomplete file.
Third, the cutout after two seconds in QTX is Apple's bug; report it to them.

Jai
Harmless
Posts: 6
Joined: Sat Jul 30, 2011 6:07 am

Re: some XVID AAC 3 sound issues

Postby Jai » Sun Jul 31, 2011 7:48 pm

gbooker wrote:First, that's not a file with AAC audio.
Second, the cutout at 9 seconds is due to it being an incomplete file.
Third, the cutout after two seconds in QTX is Apple's bug; report it to them.
how can oyu say its due to them and not your codec, because before i had your codec pack, I couldnt even play an avi file....

gbooker
Cocoaforge Admin
Posts: 723
Joined: Sat May 06, 2006 2:47 am
Contact:

Re: some XVID AAC 3 sound issues

Postby gbooker » Sun Jul 31, 2011 8:56 pm

Jai wrote:how can oyu say its due to them and not your codec

First, I know what I'm talking about. Given that I now have a sample file, it's reasonable to expect that I would download it and diagnose what is going on.
Second, You can read from what I wrote that there are two different scenarios, one with a cutout at 9 seconds, another at 2. The second, I stated quite clearly, was in QTX. QTX breaks several things, and appears to do several things wrong (according to Apple's own documentation). Workaround is simple: don't use QTX, use something like QT player 7 or NicePlayer. Not only do they work better, but they are more capable.

User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Re: some XVID AAC 3 sound issues

Postby The_Tick » Sun Jul 31, 2011 9:46 pm

File a bug with apple:

http://bugreporter.apple.com

We can't fix qtx problems.


Return to “Perian”

Who is online

Users browsing this forum: No registered users