Can't update to 1.2.3

The Perian forums have moved to Google Groups, this forum is read only.
Claytronica
Harmless
Posts: 1
Joined: Sun Sep 11, 2011 4:41 am

Can't update to 1.2.3

Postby Claytronica » Sun Sep 11, 2011 4:47 am

I keep trying to run the update, including a fresh download, but I can't clear the old program.
When I try to remove Perian, I get: Error, authentication failed while removing a52codec.component.
Any ideas on how to remove this by hand, or even unlock it so I can run the install?
Thanks

akitadog
Harmless
Posts: 1
Joined: Tue Sep 13, 2011 1:19 pm

Re: Can't update to 1.2.3

Postby akitadog » Tue Sep 13, 2011 1:22 pm

I have the same problem. Running Lion, 10.7.1. Perian will not update and when I try to remove 1.2.2 it fails with there error.


Return to “Perian”

Who is online

Users browsing this forum: Google [Bot]