"This movie requires QuickTime" in iTunes 10.5.1 Lion

The Perian forums have moved to Google Groups, this forum is read only.
jwz
Harmless
Posts: 1
Joined: Mon Dec 05, 2011 9:28 pm

"This movie requires QuickTime" in iTunes 10.5.1 Lion

Postby jwz » Mon Dec 05, 2011 9:34 pm

Since upgrading to Lion, many of the videos I have in iTunes give me this error. Setting iTunes to run in 32-bit mode instead of 64-bit mode seems to be a workaround, but it would be nice future versions of Perian were 64-bit compatible so that this is not necessary... I assume that at some point, something's going to break if I continue running iTunes in 32-bit mode.

iTunes 10.5.1, MacOS 10.7.1, Perian 1.2.3.

gbooker
Cocoaforge Admin
Posts: 723
Joined: Sat May 06, 2006 2:47 am
Contact:

Re: "This movie requires QuickTime" in iTunes 10.5.1 Lion

Postby gbooker » Tue Dec 06, 2011 12:04 am

It would be nice if future posters would check to see if anything's been said on the topic before posting.

jhkrischel
Harmless
Posts: 3
Joined: Mon Dec 19, 2011 4:07 am

Re: "This movie requires QuickTime" in iTunes 10.5.1 Lion

Postby jhkrischel » Mon Dec 19, 2011 4:09 am

Maybe you could put a sticky post up top to address this and other frequently mentioned issues?


Return to “Perian”

Who is online

Users browsing this forum: Baidu [Spider]