Growl's Mac OS X 10.5 Leopard Compatibility

The Growl forums have moved to Google Groups, this forum is read only.
User avatar
bgannin
Growl Team
Posts: 1817
Joined: Thu Dec 02, 2004 8:11 am
Location: ..here
Contact:

Growl's Mac OS X 10.5 Leopard Compatibility

Postby bgannin » Sat Oct 27, 2007 12:20 am

Growl's compatibility as of 10/31/2007, 10.5.0 (9A581), version 1.1.2

Primary:
Growl (pref pane) - works fine, visual change required to due System Preferences
GrowlHelperApp - works fine

Shipping Extras:
GrowlMail - not compatible, Mail requires plugins to be updated
GrowlSafari - untested
growlnotify - not compatible, occasional dropped notifications
GrowlTunes - untested, should work fine
GrowlTunesPlugin - works fine (not shipping yet but available in trunk)
HardwareGrowler - untested, may require minor modifications

Developer Notes:
Growl's frameworks have not been compiled and verified as garbage-collected frameworks and as such will not work in such an application. Growl is also not compiled and verified for 64-bit applications either.

This post will be updated as we continue verifying Growl and its components.
Last edited by bgannin on Tue Jan 29, 2008 4:40 pm, edited 4 times in total.

User avatar
Jax
Latté
Posts: 73
Joined: Wed Mar 09, 2005 7:10 pm

Postby Jax » Sat Oct 27, 2007 9:22 pm

I'm looking forward to GrowlMail being updated for Leopard. Please keep us updated.

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: Growl's Mac OS X 10.5 Leopard Compatibility

Postby boredzo » Sat Jun 07, 2008 2:15 am

All of these are fixed in 1.1.3. Huzzah!


Return to “Growl”

Who is online

Users browsing this forum: No registered users