Growl on Snow Leopard

The Growl forums have moved to Google Groups, this forum is read only.
switters
Harmless
Posts: 10
Joined: Wed Sep 09, 2009 1:22 pm

Re: Growl on Snow Leopard

Postby switters » Wed Sep 09, 2009 2:58 pm

I just tried the Terminal command suggested by ChriB. Here's what came back:

Code: Select all

2009-09-09 08:04:09.508 installer[618:3007] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac QuickTime Components.pkg
2009-09-09 08:04:09.511 installer[618:3007] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac Web Plugins.pkg
2009-09-09 08:04:09.538 installer[618:3007] PackageKit: *** Missing bundle identifier: /Library/Receipts/Install Proof (+) and (-).pkg
installer: Package name is GrowlMail
installer: Installing at base path /
2009-09-09 08:04:09.602 installer[618:3007] PackageKit: *** Missing bundle identifier: /Volumes/RootBackup/Library/Receipts/Flip4Mac QuickTime Components.pkg
2009-09-09 08:04:09.603 installer[618:3007] PackageKit: *** Missing bundle identifier: /Volumes/RootBackup/Library/Receipts/Flip4Mac Web Plugins.pkg
2009-09-09 08:04:09.631 installer[618:3007] PackageKit: *** Missing bundle identifier: /Volumes/RootBackup/Library/Receipts/Install Proof (+) and (-).pkg
2009-09-09 08:04:10.650 installer[618:742b] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac QuickTime Components.pkg
2009-09-09 08:04:10.650 installer[618:742b] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac Web Plugins.pkg
2009-09-09 08:04:10.660 installer[618:742b] PackageKit: *** Missing bundle identifier: /Library/Receipts/Install Proof (+) and (-).pkg
installer: The install was successful.


But although it said the install was successful, it wasn't. GrowlMail is still now working and there is still no GrowlMail preference pane in Mail.app.

jlbrown
Harmless
Posts: 1
Joined: Thu Sep 10, 2009 7:33 am

Re: Growl on Snow Leopard

Postby jlbrown » Thu Sep 10, 2009 7:35 am

Re: Growl on Snow Leopard
by realityiswhere on Thu Sep 03, 2009 3:22 pm

1.2 beta 2 only installed properly for me when installed with Pacifist, the normal .pkg wouldn't run properly, it kept complaining "The application does not exist".


I had the exact same problem. I had 1.2 beta 1 working fine. The only way I could upgrade to beta 2 was to use Pacifist. Thanks for the tip realityiswhere.

switters
Harmless
Posts: 10
Joined: Wed Sep 09, 2009 1:22 pm

Re: Growl on Snow Leopard

Postby switters » Thu Sep 10, 2009 1:48 pm

I got it to work by installing it manually as well. Seems like we all reached the same conclusion.

User avatar
sebuchen
Harmless
Posts: 2
Joined: Fri Sep 11, 2009 1:56 am

Re: Growl on Snow Leopard

Postby sebuchen » Fri Sep 11, 2009 2:06 am

Looks like the update to Snow Leopard (10.6.1) just broke the bundle issues with GrowlMail. Apple Mail has once again disabled the GrowlMail bundle with the following message upon running mail:

Incompatible Plug-Ins Disabled
Mail has disabled the following plug-ins:

GrowlMail

Contact the makers of these plug-ins for versions
that are compatible with Mail 4.1 and Message 4.1.
There are three types of people in this world... Those who can count and those who can't.

rudy
Growl Team
Posts: 50
Joined: Tue Dec 07, 2004 12:33 am

Re: Growl on Snow Leopard

Postby rudy » Fri Sep 11, 2009 2:10 am

We've known for awhile, its already fixed. you can either wait for 1.2b3 or edit the plist inside the bundle yourself.

http://groups.google.com/group/growldis ... aef3600bfa
C4 & Demolitions Expert / Ambrosia Software, Inc. / http://www.AmbrosiaSW.com/


Return to “Growl”

Who is online

Users browsing this forum: No registered users