10.4 User Getting Upgrade notices

The Growl forums have moved to Google Groups, this forum is read only.
Mycatisbigfoot
Harmless
Posts: 5
Joined: Wed Oct 14, 2009 4:05 am

10.4 User Getting Upgrade notices

Postby Mycatisbigfoot » Wed Oct 14, 2009 4:09 am

Hey,

I use an older power mac g4 from most of my desktop stuff,

I am running in to the dumbest thing, I get a message every time I go out of a screen savor, saying I should upgrade growl, the newest version that can run on my system.. Well thats what i am running, would there be a way to stop growl looking for updates?

This is so annoying as i have to click it to make it go away, (the x)

I would Upgrade but I still need OS 9.2. So going to a newer system is not worth it at the moment,

thanks

Mycatisbigfoot
Harmless
Posts: 5
Joined: Wed Oct 14, 2009 4:05 am

Re: 10.4 User Getting Upgrade notices

Postby Mycatisbigfoot » Wed Oct 14, 2009 4:21 am

Never Mind I fixed it, I saw the check box,

I feel Very STUPID....

Learn from my mistakes people :!: :!: :!: :!: :!: :!:

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: 10.4 User Getting Upgrade notices

Postby boredzo » Wed Oct 14, 2009 8:09 am

Mycatisbigfoot wrote:Well thats what i am running, would there be a way to stop growl looking for updates?


Yes. It's in the Growl preference pane, on the About tab.

I would Upgrade but I still need OS 9.2.


Doesn't Leopard have the Classic Environment as a custom-installation option on the DVD? (Snow Leopard doesn't, since it doesn't support PowerPC.)

Mycatisbigfoot
Harmless
Posts: 5
Joined: Wed Oct 14, 2009 4:05 am

Re: 10.4 User Getting Upgrade notices

Postby Mycatisbigfoot » Wed Oct 14, 2009 10:54 am

10.5 Does not have the classic environment, I could emulate but some of the programs I need, have to run ether on a g3 or g4 and need 9.2.2. also its fun to play around in 9 where there is nothing to do,

I know 10.6 has a special install for rosette, (3.4MB) I have installed that on my laptop (10.6.1.) and I can not run os 9 apps in it only ppc os x apps, (Intel ppc apps as well)


just food for thought,

thks tho,

Any ways this Program is kick as*
as well as adium (only if it would work with msn)

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: 10.4 User Getting Upgrade notices

Postby boredzo » Wed Oct 14, 2009 10:56 am

Mycatisbigfoot wrote:10.5 Does not have the classic environment, I could emulate but some of the programs I need, have to run ether on a g3 or g4 and need 9.2.2. also its fun to play around in 9 where there is nothing to do,

I know 10.6 has a special install for rosette, (3.4MB) …


Yeah, that only counts for Mac OS X apps. You can't run the Classic Environment with it.

as well as adium (only if it would work with msn)


You should send a more detailed request for support to the Adium feedback address, or start a topic in the Adium forum about it.

Mycatisbigfoot
Harmless
Posts: 5
Joined: Wed Oct 14, 2009 4:05 am

Re: 10.4 User Getting Upgrade notices

Postby Mycatisbigfoot » Wed Oct 14, 2009 11:31 am

Ok thanks, All I want in adium is web cam, but at the moment that is no going to happen, that is why I am waiting on the new msn, but like M$ they will do nothing right.

They have there own messaging system that is a pain in the neck, and like always they wont go open soursed


Return to “Growl”

Who is online

Users browsing this forum: Google [Bot]