Page 1 of 1

Growl doesn't work

Posted: Sat Nov 07, 2009 2:32 pm
by commandnode
I am using 1.2 on my macbook (os x leopard).

Growl just doesn't work. Loads into the status bar, but the icon is always greyed out, even though the menu and the prefpane report that growl is running. Starting it and stopping it, or restarting it, do not have any effect.

Tried removing prefpane and reinstalling, but no joy.

Not sure where I should start looking to troubleshoot this ... can anyone offer any help?

Re: Growl doesn't work

Posted: Sat Nov 07, 2009 2:54 pm
by boredzo
commandnode wrote:… the icon is always greyed out…


You have squelch mode turned on. Here's how to turn it off.

Re: Growl doesn't work

Posted: Sat Nov 07, 2009 4:40 pm
by commandnode
Thanks for the advice boredzo, worked a treat :grin:

For anyone else reading this thread, I also needed to restart before it kicked in.

Would squelch mode have been something I did??

Cheers.

Re: Growl doesn't work

Posted: Sun Nov 08, 2009 7:36 am
by boredzo
commandnode wrote:For anyone else reading this thread, I also needed to restart before it kicked in.


No you didn't, unless you failed to run that killall command first. Even then, simply re-doing the three commands would have worked.

(Perhaps you mean it didn't change the status item back from gray to black. It wouldn't, because that's a separate process. I'll go edit the post to include killing and relaunching the status item. That only affects the status item, though: The three commands did get Growl working; you did not need to restart.)

Would squelch mode have been something I did?


Most probably, except that we removed the menu item to turn that on and off years ago, because people kept hitting it by accident and then wondering why Growl wasn't working.