Growl .7.4 Universal Binary Beta 1

The Growl forums have moved to Google Groups, this forum is read only.
User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Growl .7.4 Universal Binary Beta 1

Postby The_Tick » Sun Jan 15, 2006 9:33 pm

Hey Folks,

We have a universal binary of Growl that needs to be tested. Specifically the following:

1) Running on 10.4 on intel - Done (thanks marcof)

2) Running on 10.4 on ppc - Already done

3) Running on 10.3.9 on ppc - Done (thanks bburky)

4) Framework included in a 10.2 application and not crashing

5) Framework included in a 10.3 application, working, and not crashing - Done (thanks bburky)

6) Framework included in a 10.4 ppc application, working, and not crashing - Tested by MySync

7) Framework included in a 10.4.4 intel application, working, and not crashing - Done (thanks marcof)

All of these are required before .7.4 can be released.

http://growl.info/beta for the beta, DO NOT post to trackers please.
Last edited by The_Tick on Wed Jan 25, 2006 7:09 am, edited 4 times in total.

julianmiller
Harmless
Posts: 1
Joined: Fri Jan 20, 2006 1:13 am

iclock

Postby julianmiller » Fri Jan 20, 2006 1:21 am

we will test it out in the universal binary version of iclock that is coming out shortly and will post here our results.
a big thanks to all the growl developers.
julian

bburky
Latté
Posts: 66
Joined: Mon Dec 27, 2004 9:18 pm

Postby bburky » Fri Jan 20, 2006 3:30 am

3) Running on 10.3.9 on ppc - Works

The new beta is the one that Adium just asked me to update in its new beta, right? If so, so far it seems fine.

Edit: actually i think Adium also counts as a working framework too.
5) Framework included in a 10.3 application, working, and not crashing

User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Postby The_Tick » Fri Jan 20, 2006 5:09 am

bburky wrote:3) Running on 10.3.9 on ppc - Works

The new beta is the one that Adium just asked me to update in its new beta, right? If so, so far it seems fine.

Edit: actually i think Adium also counts as a working framework too.
5) Framework included in a 10.3 application, working, and not crashing


Yep, sure does. thanks.

marcof
Harmless
Posts: 1
Joined: Fri Jan 20, 2006 11:03 pm
Contact:

Postby marcof » Fri Jan 20, 2006 11:13 pm

just installed on iMac Core Duo - works so far
but only native/universal apps seem to trigger Growl notifications, although they are registered...

edit: correction.. it seems Rosetta apps need restart while universal/native apps are "hot" .. funny..

User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Postby The_Tick » Sat Jan 21, 2006 6:59 am

marcof wrote:just installed on iMac Core Duo - works so far
but only native/universal apps seem to trigger Growl notifications, although they are registered...

edit: correction.. it seems Rosetta apps need restart while universal/native apps are "hot" .. funny..


hah, good find. Won't stop a release at all.

bburky
Latté
Posts: 66
Joined: Mon Dec 27, 2004 9:18 pm

Postby bburky » Sat Jan 21, 2006 4:29 pm

By the way, you just credited me instead of marcof. I'd really love an Intel mac, but as I don't have one I couldn't have possibly have tested it. :D Thanks for the credit, but it's not quite deserved...

User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Postby The_Tick » Sat Jan 21, 2006 10:57 pm

bburky wrote:By the way, you just credited me instead of marcof. I'd really love an Intel mac, but as I don't have one I couldn't have possibly have tested it. :D Thanks for the credit, but it's not quite deserved...



Someone else edited it, heh.


Return to “Growl”

Who is online

Users browsing this forum: No registered users