Images not being displayed

The Cyberduck forums have moved to Google Groups, this forum is read only.
ms.angel
Harmless
Posts: 1
Joined: Wed Apr 04, 2007 12:27 am

Images not being displayed

Postby ms.angel » Wed Apr 04, 2007 12:39 am

Hi,
I am running the most recent version of Cyberduck. Some of the images that I uploaded are not displaying on the web. These are gif, jpg, and png files, most of them are icons. I transferred them via Cyberduck. I sent a msg to my host complaining that they weren't displaying, and here's the reply I got:

Hello,

When you uploaded these images did you specify a format for which these files were to be uploaded as ? If you selected anything other than Auto you may need to re-upload these files. Alternatively, you should also try using a different FTP program or checking for software updates for the FTP client currently being used. Thanks.


I'm confused because when I use Cyberduck to transfer files, I just drag and drop. There is no dialog that asks me for a format of files. For some reason, these files weren't transferred properly, but I have no idea where to go in Cyberduck to specify a format for files when I upload them. I checked the FAQ and it didn't mention this subject.

If image uploading is not supported by Cyberduck, please let me know so I can start looking for another FTP program.

Thanks!
Image

madevries
Harmless
Posts: 5
Joined: Sat Apr 07, 2007 12:20 am

ASCII vs. Binary

Postby madevries » Sun Apr 08, 2007 5:32 am

I think the solution to your problem lies in ASCII format versus binary format transfer possible. I had the same problem quit a while back (although on a PC using a different ftp client). Sorry, I'm not much help with Cyberduck (just new to mac to begin with let alone cyberduck haha) but possibly a setting for such could be found and played around with to test?

reallycutecat
Harmless
Posts: 1
Joined: Wed Apr 15, 2009 7:30 pm

Re: Images not being displayed

Postby reallycutecat » Wed Apr 15, 2009 7:34 pm

make certain your permissions for the images that won't display are 644. I had this same problem and then i realized that the permissions for a few images were different than the others. this might be a bug because I upload all the images at the same time and two had different permissions.

set permissions to 644
Read - Owner Group Others
Write - Owner


Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users