Folders missing from Cyberduck but they exist

The Cyberduck forums have moved to Google Groups, this forum is read only.
tmasen
Harmless
Posts: 3
Joined: Fri Feb 29, 2008 4:20 pm

Folders missing from Cyberduck but they exist

Postby tmasen » Fri Feb 29, 2008 4:24 pm

I've run into a problem now where at least three subfolders don't appear at all in the Cyberduck window and I can't access them. I've tried refreshing, but they still don't appear. I've tried logging out and logging back in, but they still don't appear.

I know they exist as I'm able to access them directly through a web-based site manager, but that is incredibly inconvenient.

They were visible until I uploaded more than forty files in one go last night, then the first one vanished. More have vanished since then.

gavin
Harmless
Posts: 1
Joined: Fri Feb 29, 2008 6:01 pm

Same thing is happening to me

Postby gavin » Fri Feb 29, 2008 6:08 pm

Same thing is happening to me. I just called my web host and there's no problem there. We're able to see that the files exist, but none of the files appear in the Cyberduck window. Weird. Don't know what to do about it. Anybody have any ideas? Thanks. Gavin

vib
Harmless
Posts: 1
Joined: Fri Feb 29, 2008 6:18 pm

Postby vib » Fri Feb 29, 2008 6:20 pm

Exactly the same problem.

:shock:

What can we do ?

redboots
Harmless
Posts: 2
Joined: Fri Feb 29, 2008 6:32 pm

Postby redboots » Fri Feb 29, 2008 6:37 pm

Exactly the same problem here. I was using an older version of Cyberduck so I just upgraded to the latest version - 2.8.4 (3470). I can now see those 'missing' folders but the modified time for the folder and the last couple of files is appearing as Unknown???

Which version are you guys using?

tmasen
Harmless
Posts: 3
Joined: Fri Feb 29, 2008 4:20 pm

Postby tmasen » Fri Feb 29, 2008 6:43 pm

redboots wrote:Exactly the same problem here. I was using an older version of Cyberduck so I just upgraded to the latest version - 2.8.4 (3470). I can now see those 'missing' folders but the modified time for the folder and the last couple of files is appearing as Unknown???

Which version are you guys using?

I was using Version 2.8b1 (3212).

I've now installed version 2.8.4 (3470) and everything is there.

Thanks! I would never have thought to update, but now it makes perfect sense.

redboots
Harmless
Posts: 2
Joined: Fri Feb 29, 2008 6:32 pm

Postby redboots » Fri Feb 29, 2008 6:45 pm

D'oh!!

See this thread...

http://forums.cocoaforge.com/viewtopic.php?t=16733


Looks as though the problem might be related to the date - FEBRUARY 29 - not being recognised as a valid date!

:shock: :mad: :grin:


So I guess we grin and bear it for today and back to normal tomorrow, fingers crossed!

jimb
Harmless
Posts: 9
Joined: Fri Feb 29, 2008 7:20 pm

I declare...

Postby jimb » Fri Feb 29, 2008 11:55 pm

I was just posting something similar at http://forums.cocoaforge.com/viewtopic.php?t=16739


If all this headache is due to Feb 29th then I'd like to petition that this day forth that February 29th be considered a National holiday!

larth
Harmless
Posts: 3
Joined: Mon Mar 03, 2008 5:53 pm

Leap year bug reported

Postby larth » Mon Mar 03, 2008 6:31 pm

redboots wrote:Looks as though the problem might be related to the date - FEBRUARY 29 - not being recognised as a valid date!


Yep, it's all due to a leap year bug. They seem to be working on a fix.

j.hall
Harmless
Posts: 2
Joined: Wed Mar 05, 2008 2:54 pm

Postby j.hall » Wed Mar 05, 2008 3:04 pm

i've had this problem on and off for months, no matter what version i'm using. and it's isolated to only one FTP server i hit.

when i updated to 2.8.4 everything seemed fine, but it went back to not showing any folders or files in early feb. now it won't even log me on to this particular server even though it accepts my user and pass.

i've even re-installed cyberduck, repaired disk permissions.....blah blah blah

fabdrol
Harmless
Posts: 2
Joined: Fri Feb 29, 2008 12:52 am

Re: Folders missing from Cyberduck but they exist

Postby fabdrol » Sun Mar 09, 2008 12:44 pm

I'm having the same problems, except that my files are not created on feb 29,
and the problem just turns up every now and then. It seems to happen when I upload
lot's of files at the same time, and then the problem remains alive on that folder or file name.

But that isn't the only problem, Cyberduck is really unstable! It keeps crashing and crashing for no
reason, and it is really annoying. And both problems appear on different versions, but strangely It did
not happen a few versions ago..

It also seems to happen more on some of my clients servers, on my own, but on some it just doesn't happen
at all. Well.. it's just really frustrating and I hope someone fixes it soon!! (I don't have the passwords of the
servers anywhere but in Cyberduck.. for Christ' sake!)


Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users