Search found 31 matches

by Strilo
Thu Jun 05, 2014 4:25 pm
Forum: Adium
Topic: Emoticons for iChat/Messages
Replies: 2
Views: 5107

Emoticons for iChat/Messages

Is Adium ever going to fix iChat/Messages emoticons? They haven't worked in like six months...
by Strilo
Wed Jul 27, 2011 6:28 pm
Forum: Adium
Topic: passwords not being remembered
Replies: 18
Views: 9963

Re: passwords not being remembered

My issue is similar, but it's only the password for AIM. MSN and Yahoo sign in just fine. And manually entering the password does not work, it fails as a bad password. This happened after upgrading to Lion. I am using Adium 1.4.3b1.
by Strilo
Tue Feb 22, 2011 8:43 pm
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

So I had to upgrade to 1.4.1 because I was constantly getting booted from group chats. And I do see that there is a preference under Advanced and Messages for Group Chats settings. I have tried the setting the Use custom name format to the Alias setting and the Alias (username) setting and neither o...
by Strilo
Thu Feb 17, 2011 12:05 am
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

Any response? I really don't like being on an older version of the software but I cannot deal with not having aliases show in group chats.
by Strilo
Tue Nov 23, 2010 4:03 pm
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

Is there something we can do to add an official feature request for a preference to turn this on and off. I mean I get the philosophy you guys have, but I am pretty sure AIM and iChat both display the alises in group chats, so I don't see why Adium would not allow users to do the same thing.
by Strilo
Sun Nov 14, 2010 8:48 am
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

I finally went back to 1.3 because I hated not having my aliases in group chats.
by Strilo
Mon Nov 01, 2010 8:44 pm
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

Anything? I really dislike the control being taken away from me as the user. I use a regular AIM chat and suddenly I cannot tell who people are because the aliases are being ignored. Can there at least be a preference that will allow aliases in group chats to be turned on?
by Strilo
Wed Oct 27, 2010 8:43 pm
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Re: Aliases not displaying in group chats at all

I am using the AIM chat. Is it possible to create a preference that allows the user to choose?
by Strilo
Fri Oct 22, 2010 6:07 pm
Forum: Adium
Topic: Aliases not displaying in group chats at all
Replies: 13
Views: 9405

Aliases not displaying in group chats at all

Since upgrading to the newest Adium last night, 1.4rc1, my aliases for people are not displaying in a group chat. They used to display in the actual chat window when each person types, but not in the list of users in the chat. Now they don't display anywhere in a group chat window. They work in IMs ...
by Strilo
Tue Sep 15, 2009 3:50 pm
Forum: Adium
Topic: Aliases remain after removing contact
Replies: 0
Views: 2411

Aliases remain after removing contact

So I recently cleaned out a bunch of contacts from Adium who originally had alises I've created. Despite them being gone, their aliases remain so like when I see them in a group chat, it still shows the alias. Where are these stored? Can I get rid of them?
by Strilo
Sun Jun 21, 2009 5:52 am
Forum: Adium
Topic: AIM problems connecting.
Replies: 1
Views: 1678

AIM problems connecting.

Since this morning I have been unable to sign into AIM accounts using Adium. I was using 1.34 today but upgraded to the Beta 7. It has the same issues. I get a socket not connected error in the Debug log. It also seems off to me that it's Attempting connection to 1.1.1.1. That sounds wrong. 22:50:13...
by Strilo
Sat Jun 20, 2009 5:02 pm
Forum: Adium
Topic: Yahoo Problems Connecting
Replies: 86
Views: 36601

Re: Yahoo Problems Connecting

I have not been able to log into Yahoo for days using 1.3.4 on 10.5.7 or 10.6. Now today I cannot get into ANYTHING except MSN. Neither of my AIM accounts work in Adium but they work fine in iChat. EDIT: the beta 7 works with Yahoo but none of the AOL related ones will log in, AIM or ICQ. Here is a ...
by Strilo
Sat Mar 07, 2009 4:45 pm
Forum: Adium
Topic: Unable to join group chats
Replies: 10
Views: 4256

Re: Unable to join group chats

It was AOL's issue. It suddenly started working again.
by Strilo
Wed Mar 04, 2009 3:20 am
Forum: Adium
Topic: Unable to join group chats
Replies: 10
Views: 4256

Re: Unable to join group chats

That ticket has to do with the Jabber service, not with AIM.
by Strilo
Mon Mar 02, 2009 8:00 pm
Forum: Adium
Topic: Unable to join group chats
Replies: 10
Views: 4256

Unable to join group chats

I use Adium 1.3.3 on Leopard 10.5.6 and have been unable to join group chats for the last few days using Adium, Meebo and iChat. It never gives an error on Adium, it just never joins. Weirder, I am able to join group chats with one AIM account but not the other. Unfortunately the one I cannot use is...
by Strilo
Tue Aug 26, 2008 7:02 pm
Forum: Adium
Topic: User alises not showing in group chat
Replies: 0
Views: 1169

User alises not showing in group chat

This is a problem that has cropped up for me with 1.3. It's also the reason I reverted back from the beta. When I am in an AIM group chat with people on my buddy list to whom I have assigned alises, only some of them display in the list of users in the AIM group chat. Poking deeper has shown that th...
by Strilo
Tue Aug 26, 2008 6:44 pm
Forum: Adium
Topic: authentication problem with MSN
Replies: 25
Views: 8828

Re: authentication problem with MSN

I had this exact problem when I upgraded. I had to delete the MSN account from Adium and re-add it. That fixed the issue.
by Strilo
Mon Aug 18, 2008 6:54 pm
Forum: Adium
Topic: Messages not showing up in group chat
Replies: 3
Views: 2089

Re: Messages not showing up in group chat

I wonder if the Adium developers have any way of finding out from AIM what can be done. Using Virtual PC, I upgraded to the lastest AIM for Windows and that worked fine. Anything other than 6.8 seems to not work.
by Strilo
Sun Aug 17, 2008 6:37 pm
Forum: Adium
Topic: Messages not showing up in group chat
Replies: 3
Views: 2089

Re: Messages not showing up in group chat

Anyone?
by Strilo
Fri Aug 15, 2008 11:54 pm
Forum: Adium
Topic: Messages not showing up in group chat
Replies: 3
Views: 2089

Messages not showing up in group chat

There seems to be an issue with the AOL servers that started yesterday. It's causing messages to not show up in group chats. Individual chats are not affected. Adium does not show an error message, but appears to show that the message was posted in the chat successfully. I checked with iChat and AIM...