Search found 6 matches

by rrao
Thu Aug 13, 2009 9:10 pm
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

boredzo wrote:
That hidden pref controls all of Skype's usage of Growl, so if you're getting any Growl notifications from Skype at all, the pref is working.


Thanks. Skype notifications work irrespective of that hidden pref. I have turned it off and on and even deleted it but the notifications work.
by rrao
Thu Aug 13, 2009 8:57 pm
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

I have tried everything possible to try to get it to work but it all fails. I have uninstalled and reinstalled both Skype and Growl. I do have the correct defaults write command but this does not work. Every other Skype notification works fine except the Incoming call one. Does anyone have this work...
by rrao
Wed Aug 12, 2009 2:34 am
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

I have checked the notifications and those appear to be identical to other ones such as for Chat messages in Skype. Those work fine with Growl. As you suspect, this could likely be due to the prowl-like notification in Skype when there is an incoming call. I have posted to the Skype forums as well a...
by rrao
Wed Aug 12, 2009 1:36 am
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

I did run the correct defaults command and also looked in the .plist file.It does appear to have set the SKUseGrowl to True.
by rrao
Wed Aug 12, 2009 1:11 am
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

Thanks for the prompt response.

Ok. So doing this is not possible at all?
by rrao
Wed Aug 12, 2009 12:57 am
Forum: Growl
Topic: Problem with growl and skype
Replies: 12
Views: 8728

Re: Problem with growl and skype

I also seem to have this problem. Other skype notifications for growl work except for incoming call. Have upgraded to Skype 2.8 and 1.1.6. Have also done the 'defaults write com.skype.skype.plist' but no dice. Any help is most appreciated. Thanks.

Go to advanced search