Search found 10 matches

by switters
Fri Sep 11, 2009 1:13 pm
Forum: Growl
Topic: 10.6.1 breaks GrowlMail
Replies: 11
Views: 8690

Re: 10.6.1 breaks GrowlMail

Another thanks to MarkAllan. GrowlMail is back!
by switters
Fri Sep 11, 2009 1:08 pm
Forum: Growl
Topic: Can't install GrowlMail 1.2b2
Replies: 6
Views: 5310

Re: Can't install GrowlMail 1.2b2

didler13,

That's exactly what I had to do to install GrowlMail with 10.6. Unfortunately, 10.6.1 broke it.
by switters
Fri Sep 11, 2009 4:43 am
Forum: Growl
Topic: 10.6.1 breaks GrowlMail
Replies: 11
Views: 8690

Re: 10.6.1 breaks GrowlMail

I had a similar problem with the Letterbox plugin for Mail. Changing to the SupportedPluginCompatibilityUUIDs in the plist file solved the problem. Not sure if that would work in this case.
by switters
Fri Sep 11, 2009 4:03 am
Forum: Growl
Topic: 10.6.1 breaks GrowlMail
Replies: 11
Views: 8690

10.6.1 breaks GrowlMail

I'm not sure what 10.6.1 did to Mail, but after I updated I tried opening Mail and I received a message informing me that GrowlMail had been disabled.
by switters
Fri Sep 11, 2009 4:02 am
Forum: Growl
Topic: Can't install GrowlMail 1.2b2
Replies: 6
Views: 5310

Re: Can't install GrowlMail 1.2b2

No. I got GrowlMail working by installing it manually. But I also just updated to 10.6.1 and now GrowlMail and Letterbox both don't work as Mail plugins.
by switters
Thu Sep 10, 2009 1:48 pm
Forum: Growl
Topic: Growl on Snow Leopard
Replies: 24
Views: 31513

Re: Growl on Snow Leopard

I got it to work by installing it manually as well. Seems like we all reached the same conclusion.
by switters
Wed Sep 09, 2009 2:58 pm
Forum: Growl
Topic: Growl on Snow Leopard
Replies: 24
Views: 31513

Re: Growl on Snow Leopard

I just tried the Terminal command suggested by ChriB. Here's what came back: 2009-09-09 08:04:09.508 installer[618:3007] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac QuickTime Components.pkg 2009-09-09 08:04:09.511 installer[618:3007] PackageKit: *** Missing bundle identifie...
by switters
Wed Sep 09, 2009 2:30 pm
Forum: Growl
Topic: Can't install GrowlMail 1.2b2
Replies: 6
Views: 5310

Re: Can't install GrowlMail 1.2b2

Here's the installer log. I've now tried several times, and nothing happens. Sep 9 07:37:18 Chris-Kressers-Mac-Pro Installer[460]: @(#)PROGRAM:Install PROJECT:Install-572 Sep 9 07:37:18 Chris-Kressers-Mac-Pro Installer[460]: @(#)PROGRAM:Installer PROJECT:Installer-430.1 Sep 9 07:37:18 Chris-Kressers...
by switters
Wed Sep 09, 2009 1:36 pm
Forum: Growl
Topic: Can't install GrowlMail 1.2b2
Replies: 6
Views: 5310

Can't install GrowlMail 1.2b2

I just installed Growl 1.2b2. The installation seemed to go fine, and it does seem to be working with some applications. But it doesn't for others. Transmit is one of them. Also, I installed the GrowlMail package from the 1.2b2 installer, but it isn't working. Nothing happens when I receive Mail, an...
by switters
Wed Sep 09, 2009 1:25 pm
Forum: Growl
Topic: Growl on Snow Leopard
Replies: 24
Views: 31513

Re: Growl on Snow Leopard

I just installed Growl 1.2b2 and the GrowlMail extra package.

Growl seems to be working fine, but the GrowlMail preference pain does not appear in Mail even after restarting.

Please advise. Thanks!

Go to advanced search