Search found 2 matches

by alexcurylo
Thu Oct 22, 2009 5:45 am
Forum: Growl
Topic: Growl-WithInstaller 10.4 through 10.6, how?
Replies: 8
Views: 23391

Re: Growl-WithInstaller 10.4 through 10.6, how?

So I've got this Growl-using program that needs to support 10.4 through 10.6 users. … what's the recommended practice for dealing with that situation? Include Growl-WithInstaller.framework 1.2. If it breaks anything on 10.4.11, send us bug reports. Oh, that will work? I just assumed from "If y...
by alexcurylo
Thu Oct 22, 2009 2:32 am
Forum: Growl
Topic: Growl-WithInstaller 10.4 through 10.6, how?
Replies: 8
Views: 23391

Growl-WithInstaller 10.4 through 10.6, how?

So I've got this Growl-using program that needs to support 10.4 through 10.6 users. Is it possible to embed both the 1.1.6 and 1.2 versions of Growl-WithInstaller in an application to make installation and invocation transparent to the user? Or what's the recommended practice for dealing with that s...

Go to advanced search