Search found 1 match

by rob.h
Fri Jan 15, 2010 10:39 am
Forum: Vienna
Topic: 2.3.4 error when auto checking for updates
Replies: 7
Views: 4629

Re: 2.3.4 error when auto checking for updates

Same here, although I got around it by manually downloading and installing version 2.4

Go to advanced search