Search found 582 matches

by m2e
Fri Jul 10, 2009 10:47 am
Forum: Prowl
Topic: No registered devices (Non Jailbroken)
Replies: 17
Views: 8047

Re: No registered devices (Non Jailbroken)

Push is still not working for me and my iPod still hasn't appeared in my devices list :(
by m2e
Thu Jul 09, 2009 8:35 am
Forum: Prowl
Topic: push notifications not working
Replies: 48
Views: 18031

Re: push notifications not working

Is your phone showing up on the devices section of the prowl website once you have logged in?
by m2e
Wed Jul 08, 2009 1:37 am
Forum: Prowl
Topic: No registered devices (Non Jailbroken)
Replies: 17
Views: 8047

Re: No registered devices (Non Jailbroken)

Ah ok
Well I'll post back later with any news :)
fingers crossed!
by m2e
Wed Jul 08, 2009 1:17 am
Forum: Prowl
Topic: No registered devices (Non Jailbroken)
Replies: 17
Views: 8047

Re: No registered devices (Non Jailbroken)

Yes and yes
by m2e
Wed Jul 08, 2009 1:03 am
Forum: Prowl
Topic: No registered devices (Non Jailbroken)
Replies: 17
Views: 8047

Re: No registered devices (Non Jailbroken)

Oh and i tried deleting my account and recreating it. No luck
by m2e
Wed Jul 08, 2009 12:59 am
Forum: Prowl
Topic: No registered devices (Non Jailbroken)
Replies: 17
Views: 8047

No registered devices (Non Jailbroken)

Hello hello love the idea for this app My problem is no notifications are being pushed to my iPod touch (2nd gen) running 3.0. Once logged into the prowl website, it says no devices are registered with the account, and a warning regarding jailbroken devices. My iPod is not jailbroken though I can us...
by m2e
Wed Sep 19, 2007 9:19 am
Forum: Adium
Topic: MSN Crashing Adium
Replies: 8
Views: 4161

Seems to be only .mac addresses failing...
by m2e
Wed Sep 19, 2007 7:53 am
Forum: Adium
Topic: MSN Crashing Adium
Replies: 8
Views: 4161

First off: people are having a similar problem in this forum thread http://forums.mactalk.com.au/showthread.php?t=37081.

and secondly, You can disable your msn account in the account preferences i think.
Hope it helps
by m2e
Fri Jul 13, 2007 1:55 pm
Forum: Adium
Topic: Signs off when I close laptop
Replies: 10
Views: 5211

Yeah, there's no way around this except for downloading a program that will force your computer to run in Clamshell mode, which is considered to be bad for the screen. I'm not sure exactly how bad - I run my computer in clamshell all day every day for the most part because I use an external monitor...
by m2e
Fri Jul 13, 2007 1:52 pm
Forum: Adium
Topic: How do I bring up the user dialog box?
Replies: 1
Views: 1716

Hold down option while Adium launches ... i think... its either: option, command or control :)
by m2e
Thu Jul 05, 2007 1:40 pm
Forum: Adium
Topic: smileys problem
Replies: 5
Views: 4991

Adium currently doesn't support sending custom emoticons. This means that the custom emoticons are only shown on your computer, but not on your friend's.
by m2e
Thu Jun 14, 2007 10:37 am
Forum: Perian
Topic: Perian 1.0 breaks Roxio?
Replies: 6
Views: 9836

Sorry but 1.0 isn't actually out yet. What you installed was a test version and waasn't meant to be released. Read about it here: http://brok3n.org/archivesextreme/2007/06/news_site_heada.html
by m2e
Fri Jun 08, 2007 1:14 pm
Forum: Adium
Topic: About webcam!
Replies: 6
Views: 3953

Ethion wrote:Can't we just have a sticky about Webcam, and some general stuff.
That both explains why it's not in Adium, and a link to the wiki?

Or have we tried this before?

Isn't that this thread or did you mean something different? http://forums.cocoaforge.com/viewtopic.php?t=9505
by m2e
Tue Jun 05, 2007 12:51 pm
Forum: Adium
Topic: No audible alerts?
Replies: 3
Views: 2634

Ditto, i remember having that happen as well. Sorry i can't give a step by step way of reproducing it or solving it but try changing your settings and setting them back again :???:
by m2e
Tue Jun 05, 2007 8:00 am
Forum: Adium
Topic: emoticons are covering up text to their right
Replies: 2
Views: 1840

Are you using this message style? http://www.adiumxtras.com/index.php?a=xtras&xtra_id=198
If so its a problem with the message style :( A tip though, try clicking on the emoticon and seeing if it switches to the text equivalent, and hence showing the text that was hidden.
by m2e
Mon Jun 04, 2007 7:40 am
Forum: Adium
Topic: Just a comment
Replies: 4
Views: 2727

Here's a link for those wanting to see the interface http://juhu-mac.blogspot.com/
by m2e
Sat May 19, 2007 6:34 am
Forum: Adium
Topic: Question about message styles
Replies: 1
Views: 1652

In the Messages tab of preferences, click on the picture that you've chosen, and then press delete :)
by m2e
Sun May 13, 2007 2:46 pm
Forum: Adium
Topic: display images on Y!Messenger
Replies: 4
Views: 2831

Oh sorry about that. Um i don't use yahoo myself regularly, but I'm pretty sure the display pictures should start appearing once you talk to a few of your contacts.
by m2e
Sun May 13, 2007 9:24 am
Forum: Adium
Topic: display images on Y!Messenger
Replies: 4
Views: 2831

Go to preferences, then the Appearance tab. Next to List Layout, there will be a Customise button, click it. Then tick the box for Show User Icon

Hope it helps, Matt :)
by m2e
Sat May 12, 2007 3:25 pm
Forum: Adium
Topic: Adium not working at all. Please help
Replies: 5
Views: 2905

drag the Adium folder into the Applications folder so I believe it is installed right Yep that's the way :) the program will not run Do you mean it keeps bouncing in the dock? Bounces then disappears? I personally don't know what could be causing this, but this information might help other with mor...

Go to advanced search