Problems with AIM Sign In

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
rvreeland
Harmless
Posts: 4
Joined: Thu Jan 18, 2007 11:55 pm

Problems with AIM Sign In

Postby rvreeland » Thu Jan 18, 2007 11:58 pm

Today I discovered that my version of Adium was no longer able to log in to my AIM account, I'm getting a simple "password incorrect" error. Strange considering I haven't changed my password, it's logged, and I've logged in with the same password in iChat today with no holdups, so I'm really unsure as to what the problem may be. I've tried rewriting the password in numerous times, but no luck.

Anyone had a similar problem to this?

Sean
Latté
Posts: 97
Joined: Sun Dec 05, 2004 2:54 am
Location: NJ

Postby Sean » Sat Jan 20, 2007 9:43 am

I am having the same problem as well, started yesterday. I'm not sure what's going on but it signed me out automatically and asked for my password. I tried iChat but it told me:

"The AIM server has temporarily limited your account due to too much activity - try again in a few minutes"

I am using 1.0b24

User avatar
Thataboy
Harmless
Posts: 21
Joined: Sat Dec 04, 2004 5:36 pm
Location: New York, NY
Contact:

Postby Thataboy » Sat Jan 27, 2007 7:05 am

Add me to this list. I can log on to my old AIM name fine, but my newer one isn't working... the password is correct and works in iChat and AIM Express.

It's a mystery! :eek:

dguido
Harmless
Posts: 1
Joined: Mon Jan 29, 2007 8:26 am

same issue

Postby dguido » Mon Jan 29, 2007 8:37 am

The bug you're probably referring to is this one:
http://trac.adiumx.com/ticket/2013
which I've re-opened as I feel I'm having the same issue with the latest beta of Adium. Feel free to add your comments if you feel it is helpful.


Return to “Adium”

Who is online

Users browsing this forum: No registered users