Message Style won't Install

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
User avatar
evarga
Harmless
Posts: 7
Joined: Tue Mar 01, 2005 9:52 pm
Location: United States
Contact:

Message Style won't Install

Postby evarga » Tue Mar 01, 2005 10:23 pm

Hello there,

I hope someone can help me:

When I double click on the MSN Message Style, and then go to my preferences to select it for use, it's not there. I tried re-installing the style several times, along with quitting Adium and re-opening the preferences to see if it had installed the style, yet it's still not there.

Does anyone know what is going on?
E. Varga

User avatar
dchoby98
Adium Team
Posts: 479
Joined: Thu Dec 02, 2004 6:17 am
Location: Canada, Eh?
Contact:

Postby dchoby98 » Wed Mar 02, 2005 4:37 am

Check in ~/Library/Application Support/Adium 2.0/Message Styles/ -- is the message style located in there? If not, copy it there and try again. If it is, let us know and we'll try again. :)

User avatar
evarga
Harmless
Posts: 7
Joined: Tue Mar 01, 2005 9:52 pm
Location: United States
Contact:

argh.

Postby evarga » Sat Mar 05, 2005 12:20 am

I added the message style into that location, but it still doesn't show up when i check for it in the preferences.
E. Varga

Sean
Latté
Posts: 97
Joined: Sun Dec 05, 2004 2:54 am
Location: NJ

Postby Sean » Sat Mar 05, 2005 1:20 am

I had this problem recently, but with installing a dock icon.

Try restarting Adium (quitting it and then reopening it) and the message style should show up.

User avatar
evarga
Harmless
Posts: 7
Joined: Tue Mar 01, 2005 9:52 pm
Location: United States
Contact:

Message Style STILL doesn't show up.

Postby evarga » Sat Mar 05, 2005 5:26 pm

Even after restarting Adium, the message style STILL doesn't show up in the preferences... :(
E. Varga

User avatar
dchoby98
Adium Team
Posts: 479
Joined: Thu Dec 02, 2004 6:17 am
Location: Canada, Eh?
Contact:

Postby dchoby98 » Sat Mar 05, 2005 7:18 pm

What Adium version? Also, can you link us to the message style on the XTras site?

Son of a Preacher Man
Crema
Posts: 499
Joined: Sat Dec 04, 2004 12:05 am
Location: Derby/York, UK
Contact:

Postby Son of a Preacher Man » Sat Mar 05, 2005 7:20 pm

I assume it's this one.
Image

User avatar
evarga
Harmless
Posts: 7
Joined: Tue Mar 01, 2005 9:52 pm
Location: United States
Contact:

adium version and message style

Postby evarga » Sun Mar 06, 2005 11:56 pm

I have the latest version of adium (0.77). and the message style in the link above in "son of a preacher man's" post.
E. Varga

User avatar
dchoby98
Adium Team
Posts: 479
Joined: Thu Dec 02, 2004 6:17 am
Location: Canada, Eh?
Contact:

Postby dchoby98 » Tue Mar 08, 2005 1:03 am

Strange. The best I can suggest is to move you ~/Library/Application Support/Adium 2.0/ folder out onto the desktop, then reopen Adium. This will reset your prefs, and you'll have to reinstall any XTras. But, see if after that, the Message Style will work. If not, you can move the folder back to where it was with no harm done.

User avatar
evarga
Harmless
Posts: 7
Joined: Tue Mar 01, 2005 9:52 pm
Location: United States
Contact:

Woo!

Postby evarga » Tue Mar 08, 2005 2:45 am

Thank you very much! It worked! :D
E. Varga


Return to “Adium”

Who is online

Users browsing this forum: No registered users