Page 1 of 1

Search in Google option doesn't use default browser

Posted: Wed Mar 28, 2007 10:59 pm
by Sean
Here's how to reproduce:

1) Set default browser to Camino or something other then Safari
2) Highlight text in the message window and right-click and choose search in google

It'll open the google results in Safari instead of your default browser.

Posted: Wed Mar 28, 2007 11:46 pm
by The_Tick
How are you setting your default browser? What version of Adium? What version of OS X?

Posted: Thu Mar 29, 2007 1:18 am
by evands
This is Apple's bug. We don't implement "search in Google"; it's present everywhere there's text throughout the system. Please file it at bugreporter.apple.com.

Posted: Thu Mar 29, 2007 1:29 am
by Sean
Hm you're right... I guess it is an apple bug and nothing to do with Adium.

I can't report it to them though since i'm not an Apple Developer.

Posted: Thu Mar 29, 2007 2:12 am
by evands