Adium AIM Error

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Post Reply
aekastar
Harmless
Posts: 3
Joined: Thu Jun 07, 2007 10:27 am
Contact:

Adium AIM Error

Post by aekastar »

I keep getting the message "You have been connecting and disconnecting too frequently. Wait ten minutes and try again. If you continue to try, you will have to wait even longer."

This first happened after I was having trouble with any of my contacts getting more than the first response from me, so I had the idea of signing on and off to reply. suddenly, after maybe a dozen or so replies, I got the above message.

After that, I upgraded my Adium thinking that'd work (I've been ignoring the message to upgrade for months), restarted and waited the ten minutes. it fake signed in then signed off and tried signing on again a few times then gave the same above message. this happened no matter if I waited ten minutes or an hour. I think I have a bad glitch.

Adding one of my side AIM accounts that I never use worked, but I don't want to move all my contacts to that account, so if anyone knows how to possibly fix this, let me know!
aekastar
Harmless
Posts: 3
Joined: Thu Jun 07, 2007 10:27 am
Contact:

Post by aekastar »

nm... the problem's been fixed. all it took was leaving it alone for the rest of the night.

I'd delete this whole topic, but am unsure how. ah well.
Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Post by Crypt »

I've had this happen to me before as well. It's not an Adium or libpurpl thing it deals with AIM's servers.
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!
Alvination
Harmless
Posts: 2
Joined: Fri Jun 08, 2007 2:37 pm

Post by Alvination »

I was getting the same problem a few hours ago. I couldn't get connected to Adium or iChat with the same message. Now I can get on iChat, but Adium "connects" but my contact list doesn't show up.
aekastar
Harmless
Posts: 3
Joined: Thu Jun 07, 2007 10:27 am
Contact:

Post by aekastar »

Ah, good to know it wasn't just me.

Next time, I just won't freak out when it happens ;D
Alvination
Harmless
Posts: 2
Joined: Fri Jun 08, 2007 2:37 pm

Post by Alvination »

Yea, hehe. Well I'm still having trouble with my Adium. Leaving it alone doesn't help.
Post Reply