Page 1 of 1

No buddies in 1.1b2

Posted: Fri Jul 13, 2007 6:42 am
by ajmas
Just updated to Adium 1.2b2 and on launching Adium shows as being connected, but I see now buddies in my list. Doing a lsof I see established network connections:

Code: Select all

Adium   11297 ajmas    8u    IPv4 0x6000a8c      0t0      TCP *:5298 (LISTEN)
Adium   11297 ajmas   11u    IPv4 0x5ff8a8c      0t0      TCP 192.168.2.3:62123->cs52.msg.dcn.yahoo.com:http (ESTABLISHED)
Adium   11297 ajmas   12u    IPv4 0x6000710      0t0      TCP 192.168.2.3:62134->by1msg4246218.phx.gbl:msnp (ESTABLISHED)
Adium   11297 ajmas   16u    IPv4 0x3921e10      0t0      UDP *:56594
Adium   11297 ajmas   17u    IPv4 0x40fb018      0t0      TCP 192.168.2.3:62129->205.188.8.40:aol (ESTABLISHED)
Adium   11297 ajmas   18u    IPv4 0x59c5e08      0t0      TCP 192.168.2.3:62126->el-in-f125.google.com:https (ESTABLISHED)
Adium   11297 ajmas   19u    IPv4 0x5d06e08      0t0      TCP 192.168.2.3:62128->205.188.9.17:aol (ESTABLISHED)
Adium   11297 ajmas   20u    IPv4 0x40fac9c      0t0      TCP 192.168.2.3:62130->admin-d01a.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   21u    IPv4 0x4004018      0t0      TCP 192.168.2.3:62131->caim-d05b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   22u    IPv4 0x59c4228      0t0      TCP 192.168.2.3:62132->oam-d27b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   23u    IPv4 0x59c4c9c      0t0      TCP 192.168.2.3:62133->caim-d05b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   24u    IPv4 0x5251e08      0t0      TCP 192.168.2.3:62137->by2msg1282515.mixer.edge.messenger.live.com:msnp (ESTABLISHED)
Adium   11297 ajmas   25u    IPv4 0x40fa228      0t0      TCP 192.168.2.3:62138->by2msg2233103.phx.gbl:msnp (ESTABLISHED)
Adium   11297 ajmas   28u    IPv4 0x4004e08      0t0      TCP 192.168.2.3:62139->by2msg2105016.mixer.edge.messenger.live.com:msnp (ESTABLISHED)
I am running on a MacBook Pro. Signing in with Microsoft Messenger causes Adium to announce that I have been logged off, because I signed on else where. Reconnecting in Adium gives the same warning in Messenger, so there is indeed a connection being established - just making sure, even if lsof already told me this.

"Show offline contacts" is checked.

Ideas?

Posted: Fri Jul 13, 2007 6:43 am
by ajmas
Relaunching Adium seems to have cleared the issue. Maybe a first launch issue?

Re: No buddies in 1.1b2

Posted: Sun Nov 09, 2008 9:52 am
by diamondblast
ajmas wrote:Just updated to Adium 1.2b2 and on launching Adium shows as being connected, but I see now buddies in my list. Doing a lsof I see established network connections:

Code: Select all

Adium   11297 ajmas    8u    IPv4 0x6000a8c      0t0      TCP *:5298 (LISTEN)
Adium   11297 ajmas   11u    IPv4 0x5ff8a8c      0t0      TCP 192.168.2.3:62123->cs52.msg.dcn.yahoo.com:http (ESTABLISHED)
Adium   11297 ajmas   12u    IPv4 0x6000710      0t0      TCP 192.168.2.3:62134->by1msg4246218.phx.gbl:msnp (ESTABLISHED)
Adium   11297 ajmas   16u    IPv4 0x3921e10      0t0      UDP *:56594
Adium   11297 ajmas   17u    IPv4 0x40fb018      0t0      TCP 192.168.2.3:62129->205.188.8.40:aol (ESTABLISHED)
Adium   11297 ajmas   18u    IPv4 0x59c5e08      0t0      TCP 192.168.2.3:62126->el-in-f125.google.com:https (ESTABLISHED)
Adium   11297 ajmas   19u    IPv4 0x5d06e08      0t0      TCP 192.168.2.3:62128->205.188.9.17:aol (ESTABLISHED)
Adium   11297 ajmas   20u    IPv4 0x40fac9c      0t0      TCP 192.168.2.3:62130->admin-d01a.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   21u    IPv4 0x4004018      0t0      TCP 192.168.2.3:62131->caim-d05b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   22u    IPv4 0x59c4228      0t0      TCP 192.168.2.3:62132->oam-d27b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   23u    IPv4 0x59c4c9c      0t0      TCP 192.168.2.3:62133->caim-d05b.blue.aol.com:aol (ESTABLISHED)
Adium   11297 ajmas   24u    IPv4 0x5251e08      0t0      TCP 192.168.2.3:62137->by2msg1282515.mixer.edge.messenger.live.com:msnp (ESTABLISHED)
Adium   11297 ajmas   25u    IPv4 0x40fa228      0t0      TCP 192.168.2.3:62138->by2msg2233103.phx.gbl:msnp (ESTABLISHED)
Adium   11297 ajmas   28u    IPv4 0x4004e08      0t0      TCP 192.168.2.3:62139->by2msg2105016.mixer.edge.messenger.live.com:msnp (ESTABLISHED)
I am running on a MacBook Pro. Signing in with Microsoft Messenger causes Adium to announce that I have been logged off, because I signed on else where. Reconnecting in Adium gives the same warning in Messenger, so there is indeed a connection being established - just making sure, even if lsof already told me this.

"Show offline contacts" is checked.

Ideas?
can you share with us your comp stats? (memory, operating system...)
maybe you are using 486 and that's the problem :) (lol)
I always try to restart the comp a few time and most of time it works

Re: No buddies in 1.1b2

Posted: Mon Nov 10, 2008 7:43 am
by Crypt
A bit of a bump don't you think? Don't bump threads please. :???: