not working on 10.3.9

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Post Reply
calintz
Harmless
Posts: 18
Joined: Sat May 13, 2006 7:28 am

not working on 10.3.9

Post by calintz »

after being jealous of some of the side tabbing action seen in the Screenshot Thread, i wanted to try the beta releases.

so i've installed the program, but everytime I try to run, it bounces once then doesn't open.

this is what usually happens when i try to run 10.4-only programs, so i'm just wondering if the beta is only made for 10.4+
Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Post by Crypt »

Yes this beta and all further releases are 10.4.x and 10.5.x only. 10.3 support has been stopped. Can see it at the roadmap http://trac.adiumx.com/roadmap
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!
Post Reply