Auto-update OSX version sanity check?

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Post Reply
User avatar
Wizardling
Harmless
Posts: 19
Joined: Mon Oct 10, 2005 3:11 pm
Location: Tauranga, New Zealand
Contact:

Auto-update OSX version sanity check?

Post by Wizardling »

No sanity check? Just had my GF email me saying Adium has stopped working after the latest update. Of course she's using 10.3.9 so I had her downgrade and turn off auto-update.
If you're not part of the solution, you're part of the precipitate.
Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Post by Crypt »

With today's release (v 1.1) and future releases, Adium will only run on OS X 10.4 or greater.
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!
User avatar
Wizardling
Harmless
Posts: 19
Joined: Mon Oct 10, 2005 3:11 pm
Location: Tauranga, New Zealand
Contact:

Yes I know, but a sanity check...?

Post by Wizardling »

Crypt wrote:With today's release (v 1.1) and future releases, Adium will only run on OS X 10.4 or greater.
Sure, but how about a sanity check of the OS version?
If you're not part of the solution, you're part of the precipitate.
User avatar
Catfish_Man
Cocoaforge Admin
Posts: 1203
Joined: Thu Dec 02, 2004 6:30 am
Location: Portland, Oregon
Contact:

Post by Catfish_Man »

That should be in place already. There was a brief (15 minute, maybe?) time earlier today when we forgot to turn it on, but it should be working now. If it's not, that would be a bug in the update system :/
Post Reply