Adium 1.3svn + libpurple with MSNP14 enabled

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

Thanks for the info and testing it now too.

visionkrew: Have you had any problems with it so far?
User avatar
zerock
Crema
Posts: 281
Joined: Thu Dec 02, 2004 8:13 pm
Location: Puerto Rico

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by zerock »

it works great!
visionkrew
Harmless
Posts: 15
Joined: Tue Apr 08, 2008 9:20 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by visionkrew »

Experiences:

1. Blocking & unblocking doesn't work.

2. Sometimes I had "buddy list out of sync" issues.

3. I remember of an issue when communicating with a buddy who had his status set to invisible...I received his messages, but he didn't see what I've sent.

4. My MSN account got disconnected a couple of times this afternoon...I thought I've found a bug, but later I realised that my internet connection is frequently dropping out (for very short, almost unnoticeable periods of time)...I'll need more time for testing.

5. Once I was not able to send a document to one of my friends...as soon as the transfer started, Adium told me that the "other side" rejected the file (I tried to send it 10+ times, with no luck...but this could be caused by my faulty connection as well).

I think that's all...far from perfect, but useable. :)
spiz
Harmless
Posts: 5
Joined: Sun Feb 10, 2008 5:44 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by spiz »

Thanks!! Seems to be working great so far :)
NiKo2005
Harmless
Posts: 16
Joined: Wed Aug 31, 2005 1:56 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by NiKo2005 »

After some hours of testing I can say that the MSN connection is stable, and the file transfer works. Very slow, but it works :)

EDIT: I can send file but I can't receive them, at least on MSN.
Dusan
Harmless
Posts: 3
Joined: Fri Apr 18, 2008 4:37 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dusan »

Trying it right now and it seems to be working.

I did notice "get info" on an msn contact doesn't work though, anyone else experiencing this?
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

I haven't had any problems with msnp15 so far but there are some other bugs like my icq contacts lost their aliases and that the message window can't be transparent. It's transparent while being minimized but not while it's open so something fishy is going on there.
greenapple85
Harmless
Posts: 4
Joined: Wed Apr 23, 2008 2:01 am

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by greenapple85 »

thank you so much for this build

but how can i change my personal message under msn? thx
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

greenapple85 wrote:thank you so much for this build

but how can i change my personal message under msn? thx
The same way you change it for other protocols.
greenapple85
Harmless
Posts: 4
Joined: Wed Apr 23, 2008 2:01 am

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by greenapple85 »

Dimmuxx wrote:
greenapple85 wrote:thank you so much for this build

but how can i change my personal message under msn? thx
The same way you change it for other protocols.
thank you for your reply.
i changed my personal message under msn, but it seems that it can't be displayed on other msn accounts.
is that anything i missed?
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

greenapple85 wrote:thank you for your reply.
i changed my personal message under msn, but it seems that it can't be displayed on other msn accounts.
is that anything i missed?
You haven't enabled show display name as status message for msn or something like that?
greenapple85
Harmless
Posts: 4
Joined: Wed Apr 23, 2008 2:01 am

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by greenapple85 »

Dimmuxx wrote:
greenapple85 wrote:thank you for your reply.
i changed my personal message under msn, but it seems that it can't be displayed on other msn accounts.
is that anything i missed?
You haven't enabled show display name as status message for msn or something like that?
thank you very much , great!!
cheer!!!
xirian
Harmless
Posts: 4
Joined: Wed Apr 23, 2008 12:46 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by xirian »

The link doesn't work for me.
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

xirian wrote:The link doesn't work for me.
It seems to be down so use this one. http://rapidshare.com/files/109790693/A ... d.dmg.html
cantabro
Harmless
Posts: 6
Joined: Thu Apr 24, 2008 11:56 am

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by cantabro »

Hi, thanks for this build.
I have a problem with it, i can't get it to connect, it gets stuck at 75% Authentication. I have a @msn.com account, could that be the problem?

Thanks
Dusan
Harmless
Posts: 3
Joined: Fri Apr 18, 2008 4:37 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dusan »

I've noticed every time I open adium it notifies me that 2 friends have requested permission to add me to their contact list. Same two friends always and I've already added them long time ago. Anyone else getting this?
User avatar
spadario
Harmless
Posts: 14
Joined: Sat Nov 03, 2007 3:34 am
Location: Sicily / Italy
Contact:

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by spadario »

it just WORKS :mrgreen:
markes
Muffin
Posts: 31
Joined: Sun Sep 17, 2006 11:51 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by markes »

So whats the conclusion? Working or not? :)
User avatar
Dimmuxx
Crema
Posts: 359
Joined: Mon Apr 21, 2008 1:42 pm
Location: Sweden

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by Dimmuxx »

markes wrote:So whats the conclusion? Working or not? :)
Working for me. I have been using it 24/7 since it was uploaded with no problems related to msnp14.

I had some problems with icq and that the message window isn't transparent. I also had some weird bug where the away message didn't change so I had to write one again.
iDarbert
Harmless
Posts: 4
Joined: Tue Apr 18, 2006 11:09 pm

Re: Adium 1.3svn + libpurple with MSNP14 enabled

Post by iDarbert »

So whats the conclusion? Working or not?
Mine hangs at 75% connecting (MSN).
Debug Window blames Authentication Error, I get this with other clients too but not while trying to connect.
Post Reply