Unknown Error 204

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
frozelec
Harmless
Posts: 2
Joined: Sun May 03, 2009 2:12 am

Unknown Error 204

Postby frozelec » Sun May 03, 2009 2:19 am

Hi

I'm using Adium 1.3.4b2, just recently updated. Whenever I log into Adium I keep getting the message "Unable to add user: unknown error 204". I have looked around on the internet for articles on this, but haven't been able to find any. Any solutions to this problem? Also, this message keeps cropping up all the time as well: "X is on the local list is inside the group "Y" but not on the server list. Do you want this buddy to be added?". Any way to stop these messages from appearing?

Thanks.

User avatar
David Munch
Grandé
Posts: 892
Joined: Sun Dec 05, 2004 3:41 pm
Location: Denmark
Contact:

Re: Unknown Error 204

Postby David Munch » Sun May 03, 2009 9:21 am

Try to access your account using the normal client one time, instead of Adium.
For Vienna issues: Please search Github before posting! Otherwise, file a bug report on Github.

If you are interested in helping out with the development of Vienna, see the Vienna website for details. All levels of programming experience are welcome! :grin:

User avatar
~HP
Harmless
Posts: 14
Joined: Sun Nov 16, 2008 6:48 am
Location: /usr/bin/
Contact:

Re: Unknown Error 204

Postby ~HP » Wed May 06, 2009 4:16 pm

Not an acceptable solution…

hippy dave
Muffin
Posts: 49
Joined: Wed Sep 12, 2007 2:49 am

Re: Unknown Error 204

Postby hippy dave » Sat May 09, 2009 11:41 am

i seem to remember the second problem you mention, and i'd guess possibly the first one as well, can be fixed by quitting adium and deleting
~/Library/Application Support/Adium 2.0/Users/Default (or whichever you're using)/libpurple/blist.xml

frozelec
Harmless
Posts: 2
Joined: Sun May 03, 2009 2:12 am

Re: Unknown Error 204

Postby frozelec » Sun May 10, 2009 1:02 pm

Thanks, the second problem got solved by deleting blist.xml. But my first problem still persists and I think it's quite an uncommon problem, having looked for answers in a lot of places already. Any solutions?

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Re: Unknown Error 204

Postby zac » Sun May 10, 2009 2:24 pm



Return to “Adium”

Who is online

Users browsing this forum: Google Feedfetcher