Cannot type in any text field

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Posts: 1
Joined: Sun Sep 27, 2009 7:07 am

Cannot type in any text field

Postby robusta » Sun Sep 27, 2009 7:16 am


Today morning I noticed a very strange behavior of Adium: I tried to add GTalk account and noticed that I cannot type in login/pass fields. Text is hidden, and when I jump to other text field, text I tried to type reveals, but I see that all characters have been repeated many times, like "rrooobbuussstaa" instead of just "robusta".

I tried to add ICQ account and behavior was the same. Also I cannot type in any other Adium text fields (username for example).
I have completely cleaned Adium using AppCleaner and reinstalled latest version 1.3.6 again. Same result - cannot type.

It worked yesterday, and I cannot remember I did anything which could lead to this behavior. Typing in any other application works as usual.

Mac OS X 10.6.1 (Snow Leopard), Adium 1.3.6

Any advice will be highly appreciated!


Return to “Adium”

Who is online

Users browsing this forum: Google [Bot]