Yahoo "unidentified error" or no connection?

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
ckonfrst
Harmless
Posts: 1
Joined: Tue Mar 18, 2014 9:21 pm

Re: Yahoo "unidentified error" or no connection?

Postby ckonfrst » Tue Mar 18, 2014 9:24 pm

Have had the same issue all day today. Just adding so I can see if there is any resolution.

bluejay
Harmless
Posts: 18
Joined: Sun Jan 14, 2007 6:55 am

Re: Yahoo "unidentified error" or no connection?

Postby bluejay » Tue Mar 18, 2014 11:21 pm

I've been having the same issue for the last few days with Adium v1.5.9 on my Mac mini running OSX 10.8.5 and now I just tried it on my MBP OSX 10.6.8 using Adium v1.5.7 with the same results, no connection.

User avatar
MacMom
Crema
Posts: 298
Joined: Thu Mar 03, 2005 11:01 pm

Re: Yahoo "unidentified error" or no connection?

Postby MacMom » Wed Mar 19, 2014 12:36 am

cbujak wrote:Same issue here. Same 150% CPU spike.
Yesterday I was able to cancel the login tried again a moment later and it worked. Today, no such luck.


I am having this issue also. I was able to log on briefly early today, but now it's spinning again with a 140% CPU spike.

The problem doesn't seem to be with Yahoo, cause I can sign in with the Yahoo client.
Annoying little frog

"Also, I can kill you with my brain."

netofrombrazil
Harmless
Posts: 19
Joined: Wed Mar 19, 2014 3:45 am

Re: Yahoo "unidentified error" or no connection?

Postby netofrombrazil » Wed Mar 19, 2014 3:53 am

Hi All,

This is neto from Brazil

How are you?

Please guys do you have any clue how to fix Adium with a spinning square? I cannot connect to Yahoo Messenger. If I use a native client (from Yahoo) it works fine.

Mavericks 10.9.2
Adium 1.59

Thank you very much,

neto

netofrombrazil
Harmless
Posts: 19
Joined: Wed Mar 19, 2014 3:45 am

Re: Yahoo "unidentified error" or no connection?

Postby netofrombrazil » Wed Mar 19, 2014 4:01 am

Hi All,

This is neto from Brazil

How are you?

I know that is a nightly build but 1.5.10 fixes the issue. I am able to connect using it.

http://nightly.adium.im/adium-adium-1.5 ... gr5845.dmg

Thank you

neto

zmunkz
Muffin
Posts: 25
Joined: Tue Mar 18, 2014 4:25 pm

Re: Yahoo "unidentified error" or no connection?

Postby zmunkz » Wed Mar 19, 2014 5:05 am

@netofrombrazil, I just tried with the nightly build, and it does not work. I no longer see the CPU spinning at 150%, but it still doesn't connect...

User avatar
MacMom
Crema
Posts: 298
Joined: Thu Mar 03, 2005 11:01 pm

Re: Yahoo "unidentified error" or no connection?

Postby MacMom » Wed Mar 19, 2014 5:11 am

The problem seems to be intermittent, as was suggested upthread. I was unable to connect this morning, was able to connect for a short time this afternoon, and since this evening I have been unable to connect.
Annoying little frog



"Also, I can kill you with my brain."

dragosd
Harmless
Posts: 2
Joined: Tue Mar 18, 2014 8:49 am

Re: Yahoo "unidentified error" or no connection?

Postby dragosd » Wed Mar 19, 2014 9:22 am

netofrombrazil wrote:Hi All,

This is neto from Brazil

How are you?

I know that is a nightly build but 1.5.10 fixes the issue. I am able to connect using it.

http://nightly.adium.im/adium-adium-1.5 ... gr5845.dmg

Thank you

neto


I was able to connect fine with the nightly build 1.5.10.

Thank you!

bluejay
Harmless
Posts: 18
Joined: Sun Jan 14, 2007 6:55 am

Re: Yahoo "unidentified error" or no connection?

Postby bluejay » Wed Mar 19, 2014 10:55 am

The nightly build did not work for me either.

stringtheory
Harmless
Posts: 8
Joined: Wed Jul 18, 2012 4:33 pm

Re: Yahoo "unidentified error" or no connection?

Postby stringtheory » Wed Mar 19, 2014 12:33 pm

i have not been able to connect to yahoo with adium since yesterday. can connect using yahoo messenger and on the web. but adium is broken for connecting to yahoo. not intermittent or slow to connect here - just won't do it, shows "connecting" interminably.

User avatar
Robby
Cocoaforge Admin
Posts: 2604
Joined: Mon May 01, 2006 3:00 am

Re: Yahoo "unidentified error" or no connection?

Postby Robby » Wed Mar 19, 2014 2:29 pm

We should be able to provide a 1.5.10 beta soon which fixes the CPU use issue and maybe the connection issue.

zmunkz
Muffin
Posts: 25
Joined: Tue Mar 18, 2014 4:25 pm

Re: Yahoo "unidentified error" or no connection?

Postby zmunkz » Wed Mar 19, 2014 3:42 pm

@Robby, that would be really appreciated... still unable to connect. Tried 1.5.10, and also tried the 1.7 build from adium-default... still no luck.

netofrombrazil
Harmless
Posts: 19
Joined: Wed Mar 19, 2014 3:45 am

Re: Yahoo "unidentified error" or no connection?

Postby netofrombrazil » Wed Mar 19, 2014 4:45 pm

Hi All,

This is neto from Brazil

How are you?

I am working with Adium 1.5.10 (latest version) without any problems regarding CPU nor connection.
@Robby, glad to talk to you. Do you have an idea when 1.5.10 will become beta?

Thank you,

All the best

neto

netofrombrazil
Harmless
Posts: 19
Joined: Wed Mar 19, 2014 3:45 am

Re: Yahoo "unidentified error" or no connection?

Postby netofrombrazil » Wed Mar 19, 2014 4:49 pm

Hi All,

This is neto from Brazil

How are you?

I love Adium.

The beta is already there.

https://beta.adium.im/

Thanks @Robby.

All the best

neto

stringtheory
Harmless
Posts: 8
Joined: Wed Jul 18, 2012 4:33 pm

Re: Yahoo "unidentified error" or no connection?

Postby stringtheory » Wed Mar 19, 2014 6:38 pm

1.5.10b1 still not connecting to yahoo for me, other services fine. reports "Error reading from login.yahoo.com: Undefined error: 0"

macbook pro 2.9GHz Intel Core i7, 16G RAM, OS 10.8.5

wallyton
Harmless
Posts: 1
Joined: Wed Mar 19, 2014 7:34 pm

Re: Yahoo "unidentified error" or no connection?

Postby wallyton » Wed Mar 19, 2014 7:37 pm

dragosd wrote:
netofrombrazil wrote:Hi All,

This is neto from Brazil

How are you?

I know that is a nightly build but 1.5.10 fixes the issue. I am able to connect using it.

http://nightly.adium.im/adium-adium-1.5 ... gr5845.dmg

Thank you

neto


I was able to connect fine with the nightly build 1.5.10.

Thank you!


Using the nightly build solved the Yahoo! problem and the CPU problem for me. THANK YOU.

catbaots
Harmless
Posts: 6
Joined: Wed Mar 12, 2014 1:16 pm

Re: Yahoo "unidentified error" or no connection?

Postby catbaots » Wed Mar 19, 2014 8:06 pm

I have not been able to connect to Yahoo via Adium last 2 days but the nightly build worked instantly. As I have previously stated, issue appears to be intermittent, so I will continue to use and will report back to the forum on friday.

bluejay
Harmless
Posts: 18
Joined: Sun Jan 14, 2007 6:55 am

Re: Yahoo "unidentified error" or no connection?

Postby bluejay » Wed Mar 19, 2014 9:04 pm

bluejay wrote:The nightly build did not work for me either.

I tried the beta version that netofrombrazil linked to but it didn't work for me. The debug log kept showing the items below among other things.

Code: Select all

13:00:10: (Libpurple: cdsa) receive failed (-9816): Undefined error: 0
13:00:10: (Libpurple: yahoo) Authentication: In yahoo_auth16_stage1_cb
13:00:10: (Libpurple: yahoo) Login Failed, unable to retrieve login url: Error reading from login.yahoo.com: Undefined error: 0
13:00:10: (Libpurple: connection) Connection error on 0x1033ef670 (reason: 0 description: Error reading from login.yahoo.com: Undefined error: 0)
13:00:10: Connection Disconnected: gc=33ef670 (Error reading from login.yahoo.com: Undefined error: 0)

stringtheory
Harmless
Posts: 8
Joined: Wed Jul 18, 2012 4:33 pm

Re: Yahoo "unidentified error" or no connection?

Postby stringtheory » Wed Mar 19, 2014 9:14 pm

nightly build did not work here either, same error message as with 1.5.10b1 in my post above.

netofrombrazil
Harmless
Posts: 19
Joined: Wed Mar 19, 2014 3:45 am

Re: Yahoo "unidentified error" or no connection?

Postby netofrombrazil » Thu Mar 20, 2014 1:56 am

Hi Robby,

This is neto from Brazil

How are you?

One quick question regarding the beta. The beta is not re-connecting to Yahoo after my laptop goes to sleep.

Please any idea how to fix it?

Thank you,

neto


Return to “Adium”

Who is online

Users browsing this forum: No registered users