Page 13 of 13

Re: Yahoo "unidentified error" or no connection?

Posted: Sat Nov 08, 2014 9:52 pm
by trane
Oddly enough, I see that iChat under OS X 10.7.5 now seems to be able to connect again. So, it seems that I either suck it up and use iChat, the official (and seemingly deprecated) Yahoo! client or shell out 60 clams for a lifetime of Trillian. Given how little chat I do outside of Skype these days, paying for ad-free chat isn't exactly an investment.

*sigh* :\

Re: Yahoo "unidentified error" or no connection?

Posted: Sat Nov 08, 2014 9:52 pm
by haroon
It's sort of amusing that they took that stance right after someone released a workaround.

Anyway, I hadn't checked this thread for a couple months or even bothered to see if any progress has been made with Adium. There is an iPad app I used before switching to Pidgin called Remodium though, which relays messages between Adium and your iDevice. I missed being able to reply to IMs without VNCing into another machine, so I figured I'd give this workaround a try. It worked fine, but when I saw that they intend to axe Yahoo support I went back to Pidgin and deleted Adium.

Too bad. It was a near decade of use.

Re: Yahoo "unidentified error" or no connection?

Posted: Sat Nov 08, 2014 10:14 pm
by trane
Since 2007 for me, ever since my move from Slackware to OS X. I might have a look at compiling Pidgin; it was the app I used way back in the Slackware days.

Re: Yahoo "unidentified error" or no connection?

Posted: Sat Nov 08, 2014 10:44 pm
by Robby
Don’t worry, I can’t see Yahoo support being dropped at the moment. =-) We use the "keyword“ differently than you probably expect and the "Service/Yahoo“ component is still in use. In the comment you reference I set the milestone to "1.5.11" and the severity to "regression". That’s as much priority as any ticket in our Trac can get, really. =-)

Unfortunately, development has stalled recently, there haven’t been any changes to the codebase in the last three months. So I can’t really promise when we’ll see a new release with this issue fixed.

Re: Yahoo "unidentified error" or no connection?

Posted: Sun Nov 23, 2014 11:03 pm
by genik
Yahoo (and MSN) seems to be stuck on connecting... will this issue have any chance of being fixed?

Re: Yahoo "unidentified error" or no connection?

Posted: Mon Nov 24, 2014 6:12 am
by haroon
MSN was shut down permanantly a week or two ago, so that's never going to be resolved.

Re: Yahoo "unidentified error" or no connection?

Posted: Mon Nov 24, 2014 9:28 am
by Robby
haroon wrote:MSN was shut down permanantly a week or two ago, so that's never going to be resolved.

That is not true. See https://developer.pidgin.im/ticket/16455

Re: Yahoo "unidentified error" or no connection?

Posted: Mon Nov 24, 2014 9:45 am
by haroon
When it quit connecting I just assumed it was shut down as they've been planning to do for over a year now. Not to mention there's a stories from late August stating as much.

http://english.cri.cn/12394/2014/10/31/3746s850357.htm

I assumed we were only able to connect until now because it was still available in China . . .

Re: Yahoo "unidentified error" or no connection?

Posted: Thu Nov 27, 2014 9:44 pm
by Robby
haroon wrote: […] I assumed we were only able to connect until now because it was still available in China . . .

Yes, I think the situation is like that.

Re: Yahoo "unidentified error" or no connection?

Posted: Tue Jan 13, 2015 2:16 pm
by Thorzdad
On a whim, I recently installed the adium-adium 1.6hgr5896 nightly build and discovered, much to my delight, that it connects to Yahoo without a problem! This is on an older iMac running OSX 10.6.8.

It's great to have Adium back in use. I really hated that butt-ugly Yahoo client. My thanks to everyone on the Adium team, especially anyone working on the Yahoo problem!

Re: Yahoo "unidentified error" or no connection?

Posted: Wed Apr 08, 2015 1:27 pm
by Robby
Hi everyone,
The other day, we released a first beta of what will become Adium 1.5.11. It includes the patch for this Yahoo connection issue. If you like, you can try it. Please let us know if you run into any regressions from 1.5.10.

Re: Yahoo "unidentified error" or no connection?

Posted: Wed Apr 08, 2015 8:50 pm
by MacMom
Well, my Yahoo accounts connected. Will let you know if I encounter any issues.

Re: Yahoo "unidentified error" or no connection?

Posted: Sun May 10, 2015 10:08 pm
by bluejay
My Yahoo contacts aren't listed in any of my accounts and the check for new mail does not work. Both worked fine before AdiumX quit connecting to Yahoo.