Page 1 of 1

Cannot get adium to connect to MSN Messenger (debug included

Posted: Sat Jul 12, 2014 6:24 pm
by carson5
...I'm ok if I use Trillium, but I cannot get Adium to connect. Just to be safe, I tried two different Macs (both using Mavericks) both with the same result. I tried the current version (1.5.10), 1.5.11 from the most recent nightly, as well as 1.6 from the nightlies and all had the same result.

I am able to get online, but all my contacts show as offline. If I try sending a message anyway, I get disconnected, and then I reconnect. My contacts never see me as online. I tried searching the forums and google and cannot find anything recent (except a blog post saying MSN is being discontinued for Skype, but it has been and still works fine in Trillian). Not sure if this is the same issue as the yahoo one or not, but I thought I would post anyway.

Edit: I just noticed in the log it says "Send to Yahoo user" - but he uses MSN Messenger. So... I"m confused. Anyway, my info is below in case it's useful, if this is exactly the same problem / cause as the yahoo issue then sorry for making a new thread.

Running in debug, this was the only error I could find:

11:14:07: (Libpurple: msn) send IM {Hi} to o_l_s@hotmail.com
11:14:07: (Libpurple: msn) prepare to send online Message
11:14:07: (Libpurple: msn) send to Yahoo User
11:14:07: (Libpurple: msn) send UUM, payload{MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
User-Agent: pidgin/2.10.9
X-MMS-IM-Format: FN=Segoe%20UI; EF=; CO=0; PF=0; RL=0

Hi}, strlen:146, len:146
11:14:07: (Libpurple: msn) C: NS 000: UUM 23 o_l_s@hotmail.com 0 1 146
11:14:07: (Libpurple: msn) servconn 000 read error, len: 0, errno: 17, error: File exists
11:14:07: (Libpurple: msn) Connection error from Notification server (134.170.24.70): Reading error
11:14:07: (Libpurple: connection) Connection error on 0x6000002b07a0 (reason: 0 description: Connection error from Notification server:
Reading error)
11:14:07: Connection Disconnected: gc=2b07a0 (Connection error from Notification server:
Reading error)
11:14:07: <ESPurpleMSNAccount:2718770 1>:carsontwilson@gmail.com accountConnectionReportDisconnect: Connection error from Notification server:
Reading error
11:14:07: (Libpurple: account) Disconnecting account carsontwilson@gmail.com (0x600000150ee0)

11:14:07: (Libpurple: connection) Disconnecting connection 0x6000002b07a0
11:14:07: (Libpurple: connection) Deactivating keepalive.
11:14:07: (Libpurple: cdsa) SSLClose failed
11:14:07: (Libpurple: msn) destroy the OIM 0x60000044edf0
11:14:07: (Libpurple: msn) destroy httpconn (0x6000000cd0b0)
11:14:07: Disconnected: gc=2b07a0
11:14:07: <ESPurpleMSNAccount:2718770 1>:carsontwilson@gmail.com: Telling the core we disconnected
11:14:07: -[AIContactObserverManager endListObjectNotificationsDelaysImmediately]:144:
11:14:07: <ESPurpleMSNAccount:2718770 1>:carsontwilson@gmail.com: Disconnected ("Connection error from Notification server:
Reading error"): Automatically reconnecting in 5.000000 seconds (0 attempts performed)
11:14:07: (Libpurple: connection) Destroying connection 0x6000002b07a0
11:14:08: -[AIProxyListObject dealloc]:107: <AIProxyListObject 0x60000009c750 -> (null)>
11:14:08: -[AIProxyListObject dealloc]:107: <AIProxyListObject 0x60000009b170 -> (null)>
11:14:08: -[AIProxyListObject dealloc]:107: <AIProxyListObject 0x600000280410 -> (null)>
11:14:08: -[AIProxyListObject dealloc]:107: <AIProxyListObject 0x60000009cc50 -> (null)>

Re: Cannot get adium to connect to MSN Messenger (debug incl

Posted: Sat Jul 12, 2014 7:52 pm
by carson5
I meant to ask - are other people using MSN successfully?

Re: Cannot get adium to connect to MSN Messenger (debug incl

Posted: Sat Jul 12, 2014 9:51 pm
by carson5
I did another test - if I log into Trillian at the same time... all my contacts still show as offline in Adium. Howver, if I start sending a message through trillium it will show up in my adium messenger window. Then... I can send an receive messages in the adium window. If I disconnect trillium it then returns to the normal behaviour.

However, my contacts never show as online. Something seriously wrong here (I should add I did try all the troubleshooting steps as well)

Re: Cannot get adium to connect to MSN Messenger (debug incl

Posted: Wed Jul 16, 2014 3:04 am
by carson5
So nobody else at all is experiencing this problem?

Re: Cannot get adium to connect to MSN Messenger (debug incl

Posted: Thu Nov 13, 2014 4:54 pm
by mike80124
As of yesterday, MSN is no longer connecting for me. I can go onto outlook.com web site and my account works there but not using Adium. It shows the account enabled and connecting. Ideas?

Re: Cannot get adium to connect to MSN Messenger (debug incl

Posted: Thu Nov 13, 2014 6:21 pm
by Robby