Problem connecting to chatroom with password

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Posts: 1
Joined: Mon Sep 08, 2014 7:28 pm

Problem connecting to chatroom with password

Postby drscholl » Mon Sep 08, 2014 7:40 pm

Adium 1.5.10 on Mac OSX 10.8.5

A new problem popped up this morning. It's possible I just upgraded Adium, but I don't believe so.

Most days I connect to a corporate VPN and then join two chatrooms on a jabber server running Openfire 3.8.2 One of the rooms is open, the other requires a password.

This morning, Adium, only connected to the open one. I tried to manually connect to the password protected room and nothing seems to happen.

If someone invites me to the password protected room, and I accept, I get a popup window that says:
"Error joining chat <<room/user>>
406: Not Acceptable"

If I double click on the chat room in my contact list, it shows me chat history through Friday but shows as disconnected. If I try to type in that room, I get the same error message.

To the best of my knowledge nothing has changed on the server side.

Are there any logs in Adium that might help to show what's going on?

Thanks in advance,


Return to “Adium”

Who is online

Users browsing this forum: Majestic-12 [Bot]