Page 2 of 2

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 9:35 pm
by carlione15
I dont see any. Check screenshot please

Image

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 10:03 pm
by Robby
For the anti-spam filter to be installed, you'd need to install it first.

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 10:08 pm
by carlione15
Got this error after installing anti spam filter and Adium restart

Image

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 10:23 pm
by Robby
Seems like the spam filter you downloaded doesn't work with the version of Adium you're running. If you downloaded it from here, the plugin has not been updated since 2010 and doesn't include a code change (the newest change here) which seems to address the issue.

You could try compiling the newest version of the plugin from source at Bitbucket.

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 10:33 pm
by carlione15
Thanks!

I even founded this bold from 2015 with 64-bit support

https://github.com/jaredh/adium-spamfil ... n/releases

So there is no more error like before, but i dont see any setting for the plugin. Where should they be? "Advance" dont have it

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 11:11 pm
by Robby
Good job!

Did you restart Adium after installing the plugin?

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 11:23 pm
by carlione15
Sure, and not just one time)

Re: Xtras Not Found On Server

Posted: Sat Apr 15, 2017 11:32 pm
by Robby
I just installed the thing myself and the preference pane doesn't show up for me, either. I would suggest contacting the plugin's author, he has an email listed on his Github account page.