Version 10.5.10, can't connect: "SSL Handshake Failed"

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
tom1234
Harmless
Posts: 1
Joined: Wed Jun 07, 2017 5:08 pm

Version 10.5.10, can't connect: "SSL Handshake Failed"

Postby tom1234 » Wed Jun 07, 2017 5:12 pm

I use Adium 10.5.10 on OS 10.6.8. Since yesterday I've been getting this error message:

Error: Error requesting https://api.oscar.aol.com/aim/startOSCARSession: Unable to connect to api.oscar.aol.com: SSL Handshake Failed


Also, I tried opening a trouble ticket but I get this error:

TracError: No Trac environment found at /srv/trac/env
[Errno 2] No such file or directory: '/srv/trac/env/VERSION'

YA_Adium_User
Harmless
Posts: 1
Joined: Sat Jun 10, 2017 5:13 am

Re: Version 10.5.10, can't connect: "SSL Handshake Failed"

Postby YA_Adium_User » Sat Jun 10, 2017 5:23 am

The AIM "SSL Handshake Failed" error is happening on 1.5.10 for me too, and the beta releases seem to require 10.7, which my iMac can't run.

I hope whatever the fix is can be rolled into a Snow Leopard-compatible release. Adium is by far my favorite chat client (I realize that in the dying world of people actually conversing and not just sending nudes that's sort of a "healthiest leper in the colony" compliment).


Return to “Adium”

Who is online

Users browsing this forum: Baidu [Spider], Yahoo [Bot]