App Transport Security policy - can't load Xtras

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
rayembeau
Harmless
Posts: 1
Joined: Mon Jun 19, 2017 5:23 am

App Transport Security policy - can't load Xtras

Postby rayembeau » Mon Jun 19, 2017 5:31 am

I'm doing a fresh install on OSX 10.12.5 with Adium 1.5.10.4 and I'm getting the following error text when trying to add Xtras.

An error occurred while downloading this Xtra: The resource could not be loaded because the App Transport Security policy requires the use of a secure connection..


I've poked around a bit, doesn't seem like there is an easy way for me to turn the requirements down to the point where it will work. I seem to be the first to encounter this problem, several searches revealed nothing but an issue last fall when adiumxtras.com moved.

Anyone got a hint of what to do here?

Return to “Adium”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Yahoo [Bot]