Page 1 of 1

I think someone hacked my jabber accounts

Posted: Sun Oct 01, 2017 9:49 am
by waynegretsky

I use Adium and have several accounts with saved sign-in credentials. Two of those accounts are now "unauthorized" but their passwords have not changed. Other accounts that I also have automatic sign-ins for still sign in and do so perfectly normally.

As regards the accounts that are "unauthorized", there is no lag time in completing the sign-in process and it always gets snagged on the authentication step, which is the last one, at 75% complete. To see what I am talking about when I mention percent while trying to sign into a jabber account using Adium, simply click on Adium's File, then select the account that is having troubles being signed into, and the account itself will open up two other options, either modify account or deactivate. Select modify account, and the account window will open. Once that happens, make sure to keep the account window open and then use your cursor and go back to File and select the very same account, but instead of trying to click on modify account or deactivate, simply click on the account so that it starts to sign in. If you do that with your account window open at the same time, you will be able to see the steps being taken to sign you into your account.

The first one is 25%, "reading data," the next is 50%, "initiation of flux," and the last is 75%, which is "authentication." At that 75% point, my two accounts drop and say "unauthorized" and yet my passwords are saved and have not changed. I even pasted them into the password fields just in case, but the same error message occurs.

The reason I'm sure there is a problem with the password is, well there are a few reasons that make me think that maybe someone has somehow tried to change my password and actually managed to do so.

1. In all previous cases over the years, if the sign-in process has encountered errors (like SSL errors or whatever), it has always snagged on any point along the way and has not made it to 75% so quickly, and then, in every case, drop off right away by saying "unauthorized." In all past instances of sign-in errors, I can usually get it to sign in eventually but then I see the error "can't connect to server" or something along those lines, written after nearly every one of my contact's email address. So, in those instances, I know there is simply a server problem and that it will eventually be corrected.

2. Another reason that makes me think that someone reset my password is because for about 2 months, I started getting tons and tons of invites, and the nature of the initial invites was always very similar: the email addresses were not your standard "name+name@jabber address" format, but a "long string of meaningless characters + some address that seemingly had nothing to do with jabber." A whole stream of invites from addresses that all followed that pattern were sent my address everyday for like a month and then they quieted down and slowly evolved into more legitimate-seeming jabber addresses (more leg. sounding jabber addresses meaning ones that follow an expected jabber-email format).

3. Another reason is that I have other accounts on Jabber and they are not known to that many people and I never received any long string of invites on them, and yet they are working fine. Plus, their passwords are also saved so that I can automatically sign in, and yet, they encounter no hold-up at all in signing in. They go through the 25%, 50%, 75% and then the 100% equally fast. So, if there were an error with some part of the sign-in process with the other jabber accounts that has nothing to do with my password, it would also show up in my other accounts, but it does not. This makes me think that no one hacked my computer but somehow hacked my actual accounts. Their passwords are impossible to guess or force, so I don't know how that could have happened.

Please help,

Re: I think someone hacked my jabber accounts

Posted: Sun Oct 01, 2017 4:04 pm
by waynegretsky
Now, after having restarted my computer and come back several hours later, it doesn't make it past the first step, 25 percent, which says "initialization of flux", but sits at that first step for a good minute and then says "error, connection lost with the server, bad file descriptor" and then ten seconds later the accounts try to connect again and are again stuck at the 25% mark, so perhaps my assumption that someone has hacked the accounts is wrong and there really is an error somewhere in the middle or with the server itself.

I have myself looked into how secure the accounts are, a long time ago in fact, but since I had never seen this particular issue my assumption was that someone had hacked my accounts.

Perhaps the servers at the and the are known to have such issues? Thanks

Re: I think someone hacked my jabber accounts

Posted: Mon Oct 02, 2017 10:14 am
by Robby
waynegretsky wrote:[…] Perhaps the servers at the and the are known to have such issues? Thanks

I would suggest contacting the maintainers of those servers.

Re: I think someone hacked my jabber accounts

Posted: Mon Oct 02, 2017 9:52 pm
by waynegretsky
Do you know how to do that? Thanks

Edit, done, thanks ;)

Re: I think someone hacked my jabber accounts

Posted: Thu Oct 05, 2017 10:49 pm
by Robby
Have they answered? =-)