Surprise: New Xtras Site!

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
ozean
Latté
Posts: 67
Joined: Mon Feb 21, 2005 11:50 am
Location: Norway
Contact:

Postby ozean » Tue Sep 06, 2005 1:18 pm

Akurin wrote:everytime i go to the Xtras site i cant c the pictures of the xtras. anyone got any ideas why?


Did you already check your adfilters?

revolution
Crema
Posts: 272
Joined: Sat May 28, 2005 10:52 pm
Location: UK
Contact:

Postby revolution » Tue Sep 06, 2005 1:22 pm

zac wrote:
revolution wrote:Error: Validation
An error occurred: The validation code you provided was not valid. Please try again.


Make sure you're entering the email's link right. The link is one line, but it is a long line. If there's any part missing it will be confused, and if there's any spaces it will not work. (I should str_replace(" ", "", $vcode) in this case...)


I'm just copy and pasting the link into my browser. It doesn't seem to be broken and doens't go across multiple lines.

Any ideas why I'm still getting the same message??

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Postby zac » Tue Sep 06, 2005 2:31 pm

revolution wrote:I'm just copy and pasting the link into my browser. It doesn't seem to be broken and doens't go across multiple lines.

Any ideas why I'm still getting the same message??


I just added an error message for if the verification code was the wrong length. If you do not receive this error, do another "forgot password" request and if this fails again post here.

revolution
Crema
Posts: 272
Joined: Sat May 28, 2005 10:52 pm
Location: UK
Contact:

Postby revolution » Tue Sep 06, 2005 2:59 pm

Still doesn't work, and I got this when I tried a forgot password.

Error Recovering Password
An error occurred: The username or email you entered is unknown. Sorry.

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Postby zac » Tue Sep 06, 2005 3:14 pm

revolution wrote:Still doesn't work, and I got this when I tried a forgot password.

Error Recovering Password
An error occurred: The username or email you entered is unknown. Sorry.


Try re-registering.

User avatar
Akurin
Muffin
Posts: 43
Joined: Sun Jun 19, 2005 4:28 pm
Location: Home w/MBP on meh desk
Contact:

Postby Akurin » Wed Sep 07, 2005 1:10 am

ozean wrote:
Akurin wrote:everytime i go to the Xtras site i cant c the pictures of the xtras. anyone got any ideas why?


Did you already check your adfilters?


My what? :| im trying to view on safari and its not showing there and neither is firefox now that i checked. :cry:

Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Postby Crypt » Wed Sep 07, 2005 7:30 pm

hmm im having problems with the downloaded files from the xtras site. they download fine and when i unzip them instead of showing up as an adium dock icon on the desktop they show as a folder. like i tried to download the aquaman adiumy and it downloaded and uzipped fine except it doesht show as a and adium icon it shows it as a folder. on my desktop its labeled as
AdiumyAquaman.AdiumIcon

please help
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!

User avatar
wunderwood
Crema
Posts: 303
Joined: Tue Dec 07, 2004 11:46 pm
Location: Los Angeles, Cali, US
Contact:

Postby wunderwood » Thu Sep 08, 2005 11:27 pm

Man I need to get back in touch with this community, it took me till now so see the new site. It's looks great, but anything looks good with my icons sitting their :wink:. Except the dock icon icon is still the old one. What happened? No but seriously I'm glad it's like part of the adiumx site now. It look great!
Ducks for everyone!
http://homepage.mac.com/wunderwood
-Wes

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Postby zac » Fri Sep 09, 2005 12:34 am

wunderwood wrote:Man I need to get back in touch with this community, it took me till now so see the new site. It's looks great, but anything looks good with my icons sitting their :wink:. Except the dock icon icon is still the old one. What happened? No but seriously I'm glad it's like part of the adiumx site now. It look great!


I kept the dock icon and AppleScript icons (to lazy to look for the BBcode for a list):
* Dock icon in its current form is just the new dock icon on a background.
* AppleScript was impossible to tell on/off by setting it to greyscale, the new one changes colors much more dramatically.

User avatar
kirk
Mocha
Posts: 565
Joined: Fri Feb 04, 2005 7:56 pm
Location: Massachusetts
Contact:

Postby kirk » Fri Sep 09, 2005 12:45 am

wunderwood wrote:Man I need to get back in touch with this community, it took me till now so see the new site. It's looks great, but anything looks good with my icons sitting their :wink:. Except the dock icon icon is still the old one. What happened? No but seriously I'm glad it's like part of the adiumx site now. It look great!


w00t!! wunderwood is back!!!
the sky is going to crush you.

User avatar
wunderwood
Crema
Posts: 303
Joined: Tue Dec 07, 2004 11:46 pm
Location: Los Angeles, Cali, US
Contact:

Postby wunderwood » Fri Sep 09, 2005 7:12 am

kirk wrote:
wunderwood wrote:Man I need to get back in touch with this community, it took me till now so see the new site. It's looks great, but anything looks good with my icons sitting their :wink:. Except the dock icon icon is still the old one. What happened? No but seriously I'm glad it's like part of the adiumx site now. It look great!


w00t!! wunderwood is back!!!

These days I mostly just go about my own stuff, and wait for Evan or someone to ask for something.
Ducks for everyone!

http://homepage.mac.com/wunderwood

-Wes

Guest

Postby Guest » Fri Sep 09, 2005 12:21 pm

kirk wrote:
wunderwood wrote:Man I need to get back in touch with this community, it took me till now so see the new site. It's looks great, but anything looks good with my icons sitting their :wink:. Except the dock icon icon is still the old one. What happened? No but seriously I'm glad it's like part of the adiumx site now. It look great!


w00t!! wunderwood is back!!!


I didnt know he was gone :(.

User avatar
Akurin
Muffin
Posts: 43
Joined: Sun Jun 19, 2005 4:28 pm
Location: Home w/MBP on meh desk
Contact:

Postby Akurin » Sat Sep 17, 2005 2:47 am

ok i still cant see the images of anything on the xtras site, on both safari and firefox. anyone knows what the problem could be?

nitrox
Frappa
Posts: 160
Joined: Sat Dec 04, 2004 10:38 am
Location: Kansas of Cities
Contact:

Postby nitrox » Sat Sep 17, 2005 6:17 am

it still needs a forum link somewhere.. i hate having to go back to the main adium page to get here :)

User avatar
Adam Iser
Crema
Posts: 427
Joined: Thu Dec 02, 2004 1:36 am

Postby Adam Iser » Sat Sep 17, 2005 6:23 am

Akurin wrote:ok i still cant see the images of anything on the xtras site, on both safari and firefox. anyone knows what the problem could be?


Are you using any ad blockers or ad blocking css files? Those things love to screw with adium related websites.

User avatar
Akurin
Muffin
Posts: 43
Joined: Sun Jun 19, 2005 4:28 pm
Location: Home w/MBP on meh desk
Contact:

Postby Akurin » Sun Sep 18, 2005 3:46 am

Adam Iser wrote:
Akurin wrote:ok i still cant see the images of anything on the xtras site, on both safari and firefox. anyone knows what the problem could be?


Are you using any ad blockers or ad blocking css files? Those things love to screw with adium related websites.

Um where would i look that up? im pretty sure im not. but if i am where in firefox and safari would i have to check?

User avatar
Adam Iser
Crema
Posts: 427
Joined: Thu Dec 02, 2004 1:36 am

Postby Adam Iser » Sun Sep 18, 2005 3:53 am

Akurin wrote:
Adam Iser wrote:
Akurin wrote:ok i still cant see the images of anything on the xtras site, on both safari and firefox. anyone knows what the problem could be?


Are you using any ad blockers or ad blocking css files? Those things love to screw with adium related websites.

Um where would i look that up? im pretty sure im not. but if i am where in firefox and safari would i have to check?


For safari, in preferences -> Advanced, "Style Sheet" for ad blocking css. I'm not sure how the other ad blockers work or if they'd cause similar problems.

User avatar
Akurin
Muffin
Posts: 43
Joined: Sun Jun 19, 2005 4:28 pm
Location: Home w/MBP on meh desk
Contact:

Postby Akurin » Sun Sep 18, 2005 9:56 pm

Adam Iser wrote:For safari, in preferences -> Advanced, "Style Sheet" for ad blocking css. I'm not sure how the other ad blockers work or if they'd cause similar problems.

Well I tried and it didnt work. Any other ideas?

User avatar
Adam Iser
Crema
Posts: 427
Joined: Thu Dec 02, 2004 1:36 am

Postby Adam Iser » Sun Sep 18, 2005 10:22 pm

Akurin wrote:
Adam Iser wrote:For safari, in preferences -> Advanced, "Style Sheet" for ad blocking css. I'm not sure how the other ad blockers work or if they'd cause similar problems.

Well I tried and it didnt work. Any other ideas?


Tried what, exactly?

User avatar
Akurin
Muffin
Posts: 43
Joined: Sun Jun 19, 2005 4:28 pm
Location: Home w/MBP on meh desk
Contact:

Postby Akurin » Mon Sep 19, 2005 11:54 am

Adam Iser wrote:
Akurin wrote:
Adam Iser wrote:For safari, in preferences -> Advanced, "Style Sheet" for ad blocking css. I'm not sure how the other ad blockers work or if they'd cause similar problems.

Well I tried and it didnt work. Any other ideas?


Tried what, exactly?

Going to the preferences and checking out the "Style Sheet" there isnt anything to choose from. i dont have any "adblockers" or whatever so im a bit confused.


Return to “Adium”

Who is online

Users browsing this forum: Google [Bot]