Links in IM don't show

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
NeoOrigin
Harmless
Posts: 12
Joined: Sun Sep 24, 2006 7:06 pm

Links in IM don't show

Postby NeoOrigin » Thu Sep 28, 2006 10:01 pm

I'm on Mac OS X v.10.4.7 and using Adium v.0.89.1 - contacts consists of MSN+.Mac only

Apparently, whenever i paste links in the chat window, the recepient is unable to view the links - they don't even know a link when i paste one!

I've tried all sorts of ways, removing a couple of letters from the link so it doesn't turn into a hyperlink (ww.adium.com), tried adding letters (--->ww.adium.com<--) and it still doesn't work.

FYI: I was using windows live messanger on an XP comp and coincidentally encountered the same problem till i downgraded the client to MSN 7.5 - then it worked.

Are there any settings on Norton Antivirus or system preferences that's causing this problem?

Macskeeball
Frappa
Posts: 139
Joined: Mon Mar 13, 2006 2:42 am

Postby Macskeeball » Fri Sep 29, 2006 8:11 am

Norton is bad software. Uninstall it.

LuxuryChair
Frappa
Posts: 242
Joined: Wed Jul 06, 2005 1:51 am
Location: La Crescenta, CA
Contact:

Postby LuxuryChair » Fri Sep 29, 2006 8:15 am

I know some people have this urge to install protection on their computers, but I've been running my computer "naked" for years and have never had problems... but people I know running virus protection often do. I'm not sure that this adium bug is related, though.


Return to “Adium”

Who is online

Users browsing this forum: No registered users